Results 1 to 9 of 9
  1.    #1  
    Is any body using a SDIO WiFi card? I just got the socket brand right from Treo Centrals own website and it doesn't seem to be working. I've downloaded the latest drivers and software, which still isn't working. Any Help would be greatly appreciated.
  2. #2  
    I have tried two separate brands of WiFi cards in two separate 700wx's (I only bought one, the second 700wx was the result of my complaints to Verizon) and I was never able to make it work well. My advice is to save your time and not invest the effort into trying to make it work, as the tens of hours I invested in the same pursuit only produced frustration.

    In short, as long as you don't expect the WiFi on the 700wx to work any better than 'A2DP bluetooth' on the 700wx, you'll be fine.
  3. #3  
    Also, you may want to refer to this thread for further reference:
    http://discussion.treocentral.com/sh...highlight=wifi

    I interpret the fact that >100 people read the cited thread, but nobody replied, is due to the fact that most people have given up on such things. If you are a new 700wx user, you may want to search this board for any hardware issues you encounter before investing much time in your handset. After a year of trying to use the 700wx, I finally gave up on making it work properly and gave it away. For me the final straw was when the 700wx reset when I tried to call 911 during a very time-sensitive event.

    Best of luck.
  4. JimMLINY's Avatar
    Posts
    57 Posts
    Global Posts
    220 Global Posts
    #4  
    when installed using a CAB that is in a post here. Search for it. Remember to do soft resets after install and set up connection after soft reset as psoter instructs. The CAB makes it work flawlessly.

    Using the CD that came with it is nervewracking!
    Attached Files Attached Files
    Verizon Palm Treo 700wx, WM 6, FLASH 4G|TRANSCEND SD TS4GSD150 R, MemMaid 2.0, Magic Button, SBSH Pocketweather
  5. #5  
    JimMLINY: The CAB you posted seems to originate from the following thread:
    http://discussion.wmexperts.com/show...=140132&page=4
    in which the poster indicates the file is derived from the installation CD for a "SDW11G SDIO 802.11b/g wireless LAN card".

    Just to be clear, are you recommending this driver is useful for a "Socket Go Wi-Fi! P300 - 802.11g SDIO Wi-Fi Card"?

    wpenor: I'm curious if this works, please let me know if this combination solves the problem.

    Thanks!
  6.    #6  
    I tried that link but had no luck. I think it's for that specific SDIO card, anyway I think it could be an issue with the version of Windows Mobile I'm using, I don't seem to be able to access wireless ethernet on my device.
  7. JimMLINY's Avatar
    Posts
    57 Posts
    Global Posts
    220 Global Posts
    #7  
    Quote Originally Posted by 700p_isaheadache View Post
    JimMLINY: The CAB you posted seems to originate from the following thread:
    http://discussion.wmexperts.com/show...=140132&page=4
    in which the poster indicates the file is derived from the installation CD for a "SDW11G SDIO 802.11b/g wireless LAN card".

    Just to be clear, are you recommending this driver is useful for a "Socket Go Wi-Fi! P300 - 802.11g SDIO Wi-Fi Card"?

    wpenor: I'm curious if this works, please let me know if this combination solves the problem.

    Thanks!
    When I read post back last summer I thought there were two CABs in there, one for Socket and the SDW11G I used which I posted for anyone using the card in my sig. Sorry for the confusion, my post doesn't read the way I intended. If it's (Socket CAB) not the post you linked it is somewhere else here or deleted.
    Verizon Palm Treo 700wx, WM 6, FLASH 4G|TRANSCEND SD TS4GSD150 R, MemMaid 2.0, Magic Button, SBSH Pocketweather
  8. #8  
    Indeed, the problem may be related to the version of Windows mobile you are using. From my experience, I suspect you may encounter problems with Windows Mobile for any version number contained in the set of non-negative reals. Of course the quality may improve as the version number approaches infinity, but as we all know the version number is strictly bounded at 5 for the 700wx. A suitable performance metric (on a scale of 0 to 1) might be defined as (current version number)/(first usable version number) which is approximately 5/infinity equals precisely zero. Regardless of the derivation, my confidence is high with the resulting conclusion. My last post on this board, thanks for the hospitality and useful suggestions in the past.

    Quote Originally Posted by wpenor@sympatico.ca View Post
    I tried that link but had no luck. I think it's for that specific SDIO card, anyway I think it could be an issue with the version of Windows Mobile I'm using, I don't seem to be able to access wireless ethernet on my device.
  9.    #9  
    I just found out that the CAB file to use 4G SDHC cards is the cause of my troubles.

Posting Permissions