Results 1 to 11 of 11
  1. WCS
    WCS is offline
    WCS's Avatar
    Posts
    17 Posts
       #1  
    I have a treo 750 (ATT) with Windows 6 and Im having some issues with setting up my mail2web push email functionality.

    I followed the instructions and downloaded the sync setting for windows V6 .

    Im not getting any emails? I checked both settings on the windows sync screen as well as the active sync properties on the hand held and they match.

    I keep getting a Microsoft active synce error message stating "cannot connect with current connection settings. To check your connection settings, select Start, then settings, then connections." Support code 85020006.

    I have no issues connecting to the internet. Am I supposed to configure any other properties on the handheld?

    Any help would be appreciated. Thanks!
    Last edited by WCS; 02/23/2008 at 01:56 PM.
  2. #2  
    server name: mobile.exchange.mail2web.com
    user name : (your email addy)@mail2web.com
    password: (obvious)

    That's all I had to set up. Make sure your user name and password are right and you should have no problems.
  3. Templar's Avatar
    Posts
    147 Posts
    Global Posts
    164 Global Posts
    #3  
    when I get that a quick reboot of the pc and the 750 clears it up. Also try looking for a utilty called killsync. It stops activesync and then you can restart it without rebooting.

    greg
  4. WCS
    WCS is offline
    WCS's Avatar
    Posts
    17 Posts
       #4  
    Quote Originally Posted by Pattycerts View Post
    server name: mobile.exchange.mail2web.com
    user name : (your email addy)@mail2web.com
    password: (obvious)

    That's all I had to set up. Make sure your user name and password are right and you should have no problems.
    This is what it says to use for windows mobile v 6

    Server name mobile.exchange.mail2web.com
    User name username_mail2web.com
    Domain* ad2


    I even tried using username@mail2web.com as well (which is for windows version 5) and no dice.

    I'll try rebooting and see what happens.
  5. WCS
    WCS is offline
    WCS's Avatar
    Posts
    17 Posts
       #5  
    Still not working.... what a POS!
  6. #6  
    The error message you quote refers to your internet connection, not to your mail2web settings.


    Quote Originally Posted by WCS View Post
    Still not working.... what a POS!
  7. WCS
    WCS is offline
    WCS's Avatar
    Posts
    17 Posts
       #7  
    Quote Originally Posted by nispen View Post
    The error message you quote refers to your internet connection, not to your mail2web settings.
    but my internet connection is working fine...unless there are other settings i need to change, etc. I can go to IE no problem.

    I even emailed support but havent heard back from them.
  8. WCS
    WCS is offline
    WCS's Avatar
    Posts
    17 Posts
       #8  
    after a few days of no changes, etc. It decides to finally work?!?!? Oh well....
  9. #9  
    Just did a hard reset on a device to update the ROM.

    Working great, and set up the EAS with mail2web to bring back pim data.

    1. Some contacts aren't coming back. It seems contacts with birthdays. On the mail2web contacts view (online web), there isn't a birthday field?

    2. Appointments didn't come back either.

    Not freaking yet, because all the data is on the server. Not sure what went wrong...any suggestions?
  10. #10  
    Quote Originally Posted by WCS View Post
    This is what it says to use for windows mobile v 6

    Server name mobile.exchange.mail2web.com
    User name username_mail2web.com
    Domain* ad2


    I even tried using username@mail2web.com as well (which is for windows version 5) and no dice.

    I'll try rebooting and see what happens.
    Just FYI...if you use the @ sing instead of the _, you do not need to enter a domain.
  11. #11  
    I had a similar problem when first trying to put in settings. Didn't work no matter what I put in. Then I notice that you can download a .CAB file from Mail2web that loads all your settings. All you have to do is enter your password when it pops up. I saved my .CAB file and use it if I ever do a hard reset of have a problem.

Posting Permissions