Results 1 to 4 of 4
  1.    #1  
    Okay I have a wierd ActiveSync issue. I can connect through ActiveSync to my laptop no problem and do what I have to do... when I am not connect to my docking station. As soon as I put my laptop in its docking station at work, my Treo can not find the partnership with the laptop. Can anyone help with this? Thanks.
  2. #2  
    My theory on this, and it is only a theory, is that the dock may re-identify your USB ports and this could cause the Treo and the laptop to miscommunicate. I know for me that if I plug hardware I've installed on one USB port into a different USB port that the device gets reinstalled as a different device. However, I don't use a dock and I've never encountered your exact situation.
    Grant Smith
    A+, Net+, MCPx2, BSIT/VC, MIS

    eNVENT Technologies
    Use your imagination.
    --
    Sprint HTC Evo 4G

    DISCLAIMER: The views, conclusions, findings and opinions of this author are those of this author and do not necessarily reflect the views of eNVENT Technologies.
  3.    #3  
    Sorry. I should have clarified. My laptop has internal Bluetooth. I am connecting via Bluetooth in both cases.
  4. #4  
    Quote Originally Posted by larryo108 View Post
    Sorry. I should have clarified. My laptop has internal Bluetooth. I am connecting via Bluetooth in both cases.
    Hmm... That rules out USB-related issues, then, doesn't it...

    Make sure your docked laptop profile isn't disabling your BT on your laptop. Other then that, I do not know.
    Grant Smith
    A+, Net+, MCPx2, BSIT/VC, MIS

    eNVENT Technologies
    Use your imagination.
    --
    Sprint HTC Evo 4G

    DISCLAIMER: The views, conclusions, findings and opinions of this author are those of this author and do not necessarily reflect the views of eNVENT Technologies.

Posting Permissions