Results 1 to 4 of 4
  1.    #1  
    When I try to connect using the sprint PCS Broadband connection it gives me error 678. I have checked the device manager the treo is working. I even deleted everything (Sprint Software and drivers) and started over still the same thing. I also activated the USB part in the treo programs.

    Help I am paying for the PAM and it is not working....
    Check out my site.

    Http://www.paulrobbins.net
  2. #2  
    Quote Originally Posted by Paulinbna View Post
    Help I am paying for the PAM and it is not working....
    Call Sprint support and ask them why it doesn't work.

    Just to check, you are activating the 'Modem Link' application, yes?
    Grant Smith
    A+, Net+, MCPx2, BSIT/VC, MIS

    eNVENT Technologies
    Use your imagination.
    --
    Sprint HTC Evo 4G

    DISCLAIMER: The views, conclusions, findings and opinions of this author are those of this author and do not necessarily reflect the views of eNVENT Technologies.
  3.    #3  
    Yes I am. Last time I called Sprint for a PAM problem it took about 4 hours and they still did not fix the problem.
    Check out my site.

    Http://www.paulrobbins.net
  4. #4  
    I don't know...

    Last time I called Sprint with that same problem they told me I needed the PAM plan (which I never needed before the update) and I told them to bugger off...

    I wish I could be of more help.
    Grant Smith
    A+, Net+, MCPx2, BSIT/VC, MIS

    eNVENT Technologies
    Use your imagination.
    --
    Sprint HTC Evo 4G

    DISCLAIMER: The views, conclusions, findings and opinions of this author are those of this author and do not necessarily reflect the views of eNVENT Technologies.

Posting Permissions