Results 1 to 19 of 19
  1.    #1  
    I just purchased a Treo 750 used, it was from the Cingular days. It was eligible for the upgrade from WM5 to WM6 so I went through the upgrade process as described on Palms web site. I used the AT&T Treo 750 Updater 2.25. I think it went okay, but...

    I've had a bit of a problem getting it to consistently hotsync via ActiveSync over a Win XP PC. Finally reinstalled AS 4.5 and it seemed to be fairly reliable. I still had WM5 on the 750 at that time.

    Today I ran the AT&T Treo 750 Updater 2.25. The instructions said not to disconnect the cable during upgrade. I ran the upgrade and everything went well up until I got to the Attention Required screen wherein I had to set up the Treo after the WM6 upgrade. That went okay, but then I could not get the Treo to connect. The AS connection went away during the upgrade. I finally had to reinstall AS 4.5 yet again to get it to sync. It did sync, but it would not allow the upgrade program to connect anymore. I checked the Treo and the settings show WM Profession 6 version 5.2.xxxx installed. The Treo seems to be working great. But I was never able to finish the upgrade program.

    Do you think it will be okay, or was there something in that last few minutes of the upgrade program that I will really need?

    BTW: Palms support was of absolutely no help...

    Thanks, Jack
  2. #2  
    Sounds like you completed the upgrade. Is there a green windows wobile screen that comes on after a soft reset? Why do you think something remains to be done?

    Version information sounds correct. If you aren't convinced you can always try the SD card method described on their website but I would leave well enough alone.
    PDA Lineage: Palm Pilot, Palm V, Palm Tungsten, Treo 650 (Cingular), Treo 750 (AT&T), Treo Pro GSM (unlocked), Pre Plus (AT&T), Pre 2 GSM (unlocked), Pre 3 16GB (AT&T Branded) and Touchpad 32 GB
  3.    #3  
    WM6 seems to have been installed correctly. However, the instructions on Palms Treo 750 web page state that after the upgrade the software version on the device should be Treo750-2.25-ATT whereas mine still shows Treo750-1.13-CNG.

    So I wonder if some of the AT&T specific phone enhancements were not installed?
  4. #4  
    The last step in the upgrade is rewriting the version tokens on the phone. It has no operational effect, but your version number will be wrong. If you want to correct this condition, use an SD update. But it is unnecessary. btw, same thing happened to me. I ultimately reflashed to get version #s up to date.
  5.    #5  
    Thanks. I just reflashed using the SD method and it worked like a charm!
  6. #6  
    Quote Originally Posted by insidr View Post
    The last step in the upgrade is rewriting the version tokens on the phone. It has no operational effect, but your version number will be wrong. If you want to correct this condition, use an SD update. But it is unnecessary. btw, same thing happened to me. I ultimately reflashed to get version #s up to date.
    That will finish the ROM upgrade, but the SD method does not rewrite the version strings. It's the last step performed by the wizard after the rom upgrade is complete. With the SD method, there is no wizard, just the rom upgrade.
    Treo 750 | AT&T | WM6| TREO750-2.27-RWE | FW 1.54.01.00

    My Treo freeware apps - http://slicktools.itrello.com
    My favorite software picks - http://slicktools.itrello.com/750-picks.html
  7. #7  
    I recently purchased an unlocked treo 750 (AT&T branded) and it has not been updated to WM6 and I am trying to do this but I keep getting an error message during the install of Active Sync 4.5.

    I have no idea why the install stops.
    Can someone help me?
  8. #8  
    Can someone walk me through the steps to update the "software version" that appears under Settings-About?

    I have WM 6.1 and at one point did the 2.25 update but the software version never updated.

    Would like to update it in case
    1. HTC Touch Dual Neon 300, Stock Rom
    2. AT&T Tilt (Refurb) with DK.8 Rom (collecting dust)
  9. #9  
    Can someone walk me through the steps to update the "software version" that appears under Settings-About?

    I have WM 6.1 and at one point did the 2.25 update but the software version never updated.

    Would like to update it in case I want to sell the device to upgrade to the Treo Pro.
    1. HTC Touch Dual Neon 300, Stock Rom
    2. AT&T Tilt (Refurb) with DK.8 Rom (collecting dust)
  10. #10  
    I take it you did it the SD method.
    I did it with a custom ruu.
    I think I just rename the cheeimg to RUU_Signed.nbh
    Give me a few and I will post it.
  11. #11  
    I think I got the idea from here:
    http://forum.xda-developers.com/showthread.php?t=382612

    Take the RUUWrapper.zip that cd85233 posted, extract it, put the RUUWrapper.exe in a folder with your ROM of choice, if it's named CHEEIMG_FW.nbh rename it to RUU_signed.nbh.
    Then give it a try. Don't worry about the pictures as it installs that show the hermes, that's just because the custom wrapper.
    If it doesn't work, we will have to edit the payloads.
    Just call me Berd.
  12. #12  
    How to edit payloads:
    http://forum.xda-developers.com/showthread.php?t=345531

    This fools the installer into thinking you both need the update and that it's compatible with your phone.
    Attached Images Attached Images
    Last edited by berdinkerdickle; 09/04/2008 at 11:51 AM. Reason: Added screen capture of my treo.
    Just call me Berd.
  13. #13  
    Just to clarify, was it your first link and then your second link, or the first link and if that fails try the second link?

    are these only via sync cable or can i do by SD?
    1. HTC Touch Dual Neon 300, Stock Rom
    2. AT&T Tilt (Refurb) with DK.8 Rom (collecting dust)
  14. #14  
    Quote Originally Posted by trjons View Post
    Just to clarify, was it your first link and then your second link, or the first link and if that fails try the second link?

    are these only via sync cable or can i do by SD?
    The 2nd link is only if the instructions below doesn't work.

    "Take the RUUWrapper.zip that cd85233 posted, extract it, put the RUUWrapper.exe in a folder with your ROM of choice, if it's named CHEEIMG_FW.nbh rename it to RUU_signed.nbh.
    Then give it a try. Don't worry about the pictures as it installs that show the hermes, that's just because the custom wrapper."


    You have to do it with the sync cable.
    SD method doesn't update "Settings\About"
    Just call me Berd.
  15. #15  
    The only reason you may need to edit the "payloads.xml" is because the 'Updater' first checks to see if you need the update or if it is compatible with your phone.
    For example; if the "Updater" recognizes your phone as ATT, it won't allow you to run the RWE version.
    SD method doesn't check for this, and just lets you install whatever, and never updates "Settings\About"
    Just call me Berd.
  16. #16  
    Gotcha...thanks.

    I'll have to see if I can find the cable. Haven't used it in FOREVER. :-)
    1. HTC Touch Dual Neon 300, Stock Rom
    2. AT&T Tilt (Refurb) with DK.8 Rom (collecting dust)
  17. #17  
    Oh Yea,

    Make sure it maintains a good connection thru the whole update.
    The updater will first put the phone into 'Bootloader' mode (Rainbow), at this point your PC should recognize your phone as "New Hardware" so there might be a slight hesitation before the 'Install' actually starts.
    Just call me Berd.
  18. #18  
    Good news and bad news.

    The good news is I found the cable.

    The bad news is I remember why I stopped using it to flash roms. It doesn't get a connection to my PC.
    1. HTC Touch Dual Neon 300, Stock Rom
    2. AT&T Tilt (Refurb) with DK.8 Rom (collecting dust)
  19. #19  
    Quote Originally Posted by trjons View Post
    Good news and bad news.

    The good news is I found the cable.

    The bad news is I remember why I stopped using it to flash roms. It doesn't get a connection to my PC.
    hmm...

    maybe there's a way to get the 'About' to read correctly without having to flash the via activesync.

    don't know, I will keep my eyes out.

    You might have to buy a new cable.
    Just call me Berd.

Posting Permissions