Results 1 to 5 of 5
  1. CK1
    CK1 is offline
    CK1's Avatar
    Posts
    20 Posts
       #1  
    Hey everyone, I have a Sprint 700wx and I also use roadrunner (time warner) for my internet. I can receive e-mails on the 700wx but can't send them. I found a fix by using the smtp outgoing server for sprint, but i came up with another problem; when people send e-mails to my roadrunner pop3 account, they get an auto reply saying I'm on vacation. MY outlook doesn't have an auto reply (out of office) set up.

    It sucks at first that I can't use my pop and smtp setting for roadrunner, but now this? When I took off the Sprint smtp the out of office reply stopped. Any ideas? can someone walk me thru this? I like the Treo but this is not what I paid for.
  2. #2  
    I have something else other than Roadrunner, try the following...
    1. Verify the port settings for Outgoing Mail under Server Information.

    2. Check the box for Outgoing Mail Requires Authentication
    2a. Check the box for Use Separate Settings
    2b. Enter a User name and password
    2c. Try checking the box for Require SSL for Outgoing Mail
  3. CK1
    CK1 is offline
    CK1's Avatar
    Posts
    20 Posts
       #3  
    Thanks I'll try that Crazie and I'll let you know. I tried something like that before, but I can't say I tried using another password (total of two). When I first got the phone and set it up, my pop3 email worked both receiving and sending...then something happened and all heck broke loose.

    Any other ideas please feel free to comment.
  4. #4  
    personally, i would switch to gmail and have gmail pop your other account.

    Use IMAP for gmail... you will not be happier!
    Treo 750, at&t wireless.
  5. CK1
    CK1 is offline
    CK1's Avatar
    Posts
    20 Posts
       #5  
    Sorry it took me so long to reply, what do I need to do to get that started? Am I to understand this will allow me to get the emails sent to the address I use for emails? I won't have to forward, or send out another address for people to send too?

Posting Permissions