Results 1 to 6 of 6
  1. CDG
    CDG is offline
    CDG's Avatar
    Posts
    467 Posts
    Global Posts
    2,003 Global Posts
       #1  
    All of a sudden my phone has no audio on incoming calls. All other notifications are fine and everything works in vibrate mode.

    I have done the soft reset, turning phone on/off etc but no luck.

    Please help.

    Thanks much
  2. #2  
    Are you using a bluetooth headset? If so, make sure it is off.

    You can check the icon on the phone screen (I think). It turns from a bluetooth icon (kinda of looks like an x superinposed with a sharp looking "B") to a headphone icon.
  3. CDG
    CDG is offline
    CDG's Avatar
    Posts
    467 Posts
    Global Posts
    2,003 Global Posts
       #3  
    Thanks, I have my BT turned off and still no luck. I tried to install the audio patch from Palm and it says it is incompatible. I thought this problem was taken care of in WM6.

    Thanks again
  4. #4  
    The audio patch is part of WM6. Sounds like you may have other issues.

    Can you clarify a couple things? You state you have no audio on incoming calls but everything works in vibrate mode. Are you talking about the ring, or the callers voice?

    If you're talking about the ring, make sure you have a valid ringtone selected under Start>Settings>Sounds&Notifications>Notifications_tab for known and unknown callers.

    If voice, is it ONLY on incoming, or all calls? If voice then you may want to try this. Do a backup and hard reset. Test again. If no issues then load your backup and test again.

    If you are having issues following the hard reset, then you may have a hardware issue.
    Treo 750 | AT&T | WM6| TREO750-2.27-RWE | FW 1.54.01.00

    My Treo freeware apps - http://slicktools.itrello.com
    My favorite software picks - http://slicktools.itrello.com/750-picks.html
  5. #5  
    Oh yeah, I'm also assuming that you checked your ringer volume to be sure it wasn't turned all the way down.
    Treo 750 | AT&T | WM6| TREO750-2.27-RWE | FW 1.54.01.00

    My Treo freeware apps - http://slicktools.itrello.com
    My favorite software picks - http://slicktools.itrello.com/750-picks.html
  6. CDG
    CDG is offline
    CDG's Avatar
    Posts
    467 Posts
    Global Posts
    2,003 Global Posts
       #6  
    Thanks , it was only the ringing sound itself no problems with the voice. I did some searching and found that by putting the Ring Type to Increasing Ring and then doing a soft reset, takes care of the problem.

    I just did that and it seems to have worked. Since it suddenly decided to go away after seven months of no problem, I guess I will have to wait and see if this is a permanent solution.

Posting Permissions