Results 1 to 2 of 2
  1.    #1  
    Been searching everywhere but cant seem to find an answer.....my selected network is the wap network and my IE works great connecting at 3G, but whenever i try to use any programs accessing the internet ( Google maps, Sling Mobile, and my carrier line sports ticker) it does not connect... I have selected to have programs access My ISP under MENU>CONNECTIONS>ADVANCED....It was actually working last night....The only way i got google maps to work was changing it to proxy but than sling player doesnt work??

    Any advice would be great!
  2. #2  
    Seems like maybe your overthinking it. Everything should pretty much just work.

    If you have ATT service, then be default everything will go through the ATT proxy. If you have the ATT WM6 rom, then you can go to PROGRAMS > PROXY MANAGER to disable the ATT proxy and go directly to the web.

    If you're running an Unbranded Treo (WM6) on ATT service, then you'll need to disable/enable the proxy with a registry edit.

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings]

    The value to change is "EnableAutoDetect". Set to 1 to disable the proxy and 0 to re-enable the proxy.

    Hope that helps. Good luck.
    Treo 750 | AT&T | WM6| TREO750-2.27-RWE | FW 1.54.01.00

    My Treo freeware apps - http://slicktools.itrello.com
    My favorite software picks - http://slicktools.itrello.com/750-picks.html

Posting Permissions