Results 1 to 8 of 8
  1. pmt1209's Avatar
    Posts
    9 Posts
    Global Posts
    18 Global Posts
       #1  
    I keep trying with the Treo in the cradle and Activesync connected but for every site it says "Locating..." then stops and says "The Page Cannot be displayed because the connection was lost. Please try again.". I actuality connection with Activesync is never lost, Any ideas why I cannot access the internet through our computer?? My computer is connected to the internet and my Treo750 is connected through Activesync(both the Activesync on the computer and the treo say they are connected)... I'm running Vista on the PC and WM6.. Anybody have an idea why it won't connect to the internet??
  2. #2  
    I assume you are using pocketIE. Try using a different browser like Opera mobile and see if you can access internet thru that browser. I had a similar problem in pocketIE, but I read a thread on howardforums abt some proxy to be enabled in registry and after that pocketIE started working. I use it everyday and it works fine. Though I have XP, cant say if Vista is any different than XP in this regard.
  3. #3  
    I had this issue, found the answer somewhere online, can't find it again but anyway it is a simple registry change on your device to disable and auto proxy setting. Simply a matter of changing a 0 to a 1 and no problems since.

    If only I could find that info from that post...

    (I use CERegEditor that I downloaded off the net, works great even for a novice like me)
  4. #4  
    Here's a link to a couple of cabs to do it quick. Run one to disable proxy, run the other to reenable.

    http://www.gadgetech.info/treo/hacks/disableproxy/

    Disabling proxy will keep you from accessing certain carrier specific content, like MediaNET and Cingular video. If you use any of that, keep both cabs handy so you can switch back and forth.

    Enjoy.
    Treo 750 | AT&T | WM6| TREO750-2.27-RWE | FW 1.54.01.00

    My Treo freeware apps - http://slicktools.itrello.com
    My favorite software picks - http://slicktools.itrello.com/750-picks.html
  5. pmt1209's Avatar
    Posts
    9 Posts
    Global Posts
    18 Global Posts
       #5  
    Opera wouldn't work because it said it needed internet connection first, I will try the cabs and do a search for registry fix.. That is tonight when my wife gets home from work with the phone Thanks all for your help, hope it works..
  6. pmt1209's Avatar
    Posts
    9 Posts
    Global Posts
    18 Global Posts
       #6  
    I'm stumped, the registry fix (ran Cab) did not work,,, I can't for the life of me figure this out...
  7. pmt1209's Avatar
    Posts
    9 Posts
    Global Posts
    18 Global Posts
       #7  
    The fix was:
    disable the ATT proxy. Here's how:

    * Select Start Menu
    * Select Programs
    * Select Proxy Manager Icon
    * Uncheck the box and hit OK
  8. #8  
    Sorry, the cab was to disable proxy in WM5. I just assumed it would work on WM6, but the reg key must be different.

    For those of you who have the UNBRANDED WM6 ROM, there is no Proxy Manager application. It's only in the ATT rom.

    However, if you're using ATT service, the proxy will be enabled by default. I did a quick search and found a solution over on WMExperts.

    Here's the registry key to disable/enable the proxy.

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings]

    The value you want to change is "EnableAutoDetect". Set to 1 to disable the proxy and 0 to enable the proxy.


    FYI: Unless you've changed your homepage from the ATT medianet, you'll get an error message that it can't connect when you first open IE. Just put something in your address bar and it will go.
    Treo 750 | AT&T | WM6| TREO750-2.27-RWE | FW 1.54.01.00

    My Treo freeware apps - http://slicktools.itrello.com
    My favorite software picks - http://slicktools.itrello.com/750-picks.html

Posting Permissions