Results 1 to 3 of 3
  1.    #1  
    I cannot disable the sounds for hardware buttons on my 700wx. I go to settings, sounds, and I uncheck the box for hardware buttons. I still get sounds when I click on certain buttons like the menu buttons. how can I disable all sounds with the exception of the ringer? thanks in advance.
  2. #2  
    Go to Start\Settings\Sounds & Notifications and uncheck Events (warnings, system events), Screen Taps, and Hardware Buttons. Leave Programs and Notifications (alarms, reminders) checked. You will still hear your ringers and alarms. Hope this helps.
  3.    #3  
    that worked like a charm, thanks!

Posting Permissions