Results 1 to 4 of 4
  1.    #1  
    I am using a Cingular Treo 750 with Rogers. After upgrading firmware to AT&T 2.25, I can use 4GB SDHC card and 3G. It's pretty cool. However, I can't dial a number like +1(xxx)xxxxxxx. If I don't use +, it works great. In addition, I can't dial *611 which is Rogers service number. Maybe AT&T has done some special things in their ROM? Can anybody teach me how to resolve these problem? Thanks.
  2. #2  
    Not sure what the "+" is for. Why would a phone number need special characters?

    As for the other, try just a straight 611. Most vertical service codes (411-Info, 611-repair, 911-emergency) typically don't require any special characters either.
    Treo 750 | AT&T | WM6| TREO750-2.27-RWE | FW 1.54.01.00

    My Treo freeware apps - http://slicktools.itrello.com
    My favorite software picks - http://slicktools.itrello.com/750-picks.html
  3. #3  
    You use + instead of the international dialing code. I have all my numbers stored that way - +1 for US numbers, +44 for UK numbers etc. The parenthesis shouldn't affect you either. I have some numbers stored +x (xxx) xxxxxx and some +x xxx-xxxxxx and they both work. Sorry I don't have a solution for your problem.
  4. #4  
    Thanks Marianne for that info. Sounds like you may have answered his question. If the plus is used for an international call, and the call goes through without the plus, then it sounds like your carrier doesn't classify the calls you're trying to make as international.

    If in doubt, call Rogers and ask them the correct way to dial the types of calls your trying to make.


    Here's a shot in the dark. You're on Rogers with AT&T firmware. That may also be a contributor. You could try loading the Unbranded ROM. Don't know if that would make a difference though (other than not having all the ATT crapware.)
    Treo 750 | AT&T | WM6| TREO750-2.27-RWE | FW 1.54.01.00

    My Treo freeware apps - http://slicktools.itrello.com
    My favorite software picks - http://slicktools.itrello.com/750-picks.html

Posting Permissions