Results 1 to 10 of 10
  1.    #1  
    Just recently I got a notification on my phone saying it needed to reset to apply changes. I didn't promt this or download anything, it was automatic.

    Now my problem is when I try to open a picture in mail or download a file in PIE it tells me the file is not allowed to be shown/downloaded.

    What gives? I can't even download goodle maps from their page like I used to.

    Anyone else having this problem?
    Any fixes?
  2. #2  
    I haven't heard of ATT pushing OS updates over-the-air, but it's certainly possible. You could try a hard reset and reload your last backup. Of course, if they wrote to your extended rom, that wouldn't necessarily fix it.

    It could also be a change in your account permissions. I would call ATT and work through it with them. Sometimes it can be as simple as something not enabled correctly in your media settings which didn't cause a conflict until after the update.

    If you don't get a good rep, you may have to escalate to their tech support group to get a resolution.
    Treo 750 | AT&T | WM6| TREO750-2.27-RWE | FW 1.54.01.00

    My Treo freeware apps - http://slicktools.itrello.com
    My favorite software picks - http://slicktools.itrello.com/750-picks.html
  3. lbtreo's Avatar
    Posts
    13 Posts
    Global Posts
    26 Global Posts
    #3  
    Hi. It sounds like a Windows Mobile Update. You may have it toggled to automatic. I believe you can find this in your settings.
  4.    #4  
    is there anyway to revert this?
  5. #5  
    Quote Originally Posted by MedicWill View Post
    is there anyway to revert this?
    Hard reset and restore from backup...
    "Whenever I feel like exercise I lie down until the feeling passes."
    -Robert Maynard Hutchins


    Palm Pilot 1000 -> Philips Nino -> Handspring Visor Deluxe -> Alltel Kyocera 7135 -> Cingular Treo 650 -> AT&T Blackjack II -> AT&T Treo 750 & Epix
  6. #6  
    If it's an OS update, a hard reset and restore may not do it.

    Try rebooting your treo and see if your ability to download comes back. Failing that, try the hard reset and restore.

    Failing that, I still recommend contacting your carrier. If you have services enabled that you can't use, they need to help you get it straight.

    If all else fails, try loading the unbranded WM6 rom. I like it better anyway as it doesn't have all the ATT bloatware.
    Treo 750 | AT&T | WM6| TREO750-2.27-RWE | FW 1.54.01.00

    My Treo freeware apps - http://slicktools.itrello.com
    My favorite software picks - http://slicktools.itrello.com/750-picks.html
  7. #7  
    did you change sim cards by any chance?
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  8.    #8  
    No sim change but after reading some topics I think I should go with an unbranded ROM.
  9. #9  
    Quote Originally Posted by MedicWill View Post
    No sim change but after reading some topics I think I should go with an unbranded ROM.
    Just PM'd you with the info. Enjoy.
    Treo 750 | AT&T | WM6| TREO750-2.27-RWE | FW 1.54.01.00

    My Treo freeware apps - http://slicktools.itrello.com
    My favorite software picks - http://slicktools.itrello.com/750-picks.html
  10.    #10  
    Nice, thanks

Posting Permissions