Results 1 to 3 of 3
  1.    #1  
    Hello everyone;

    I have a fully functional Treo 650 which I use Tomtom Navigator 6 on without problem. I made easy GPS receiver pairing and within minutes got working with TT6.

    I recently bought another Treo that being a 700WX and so far can't get the GPS receiver in sync with Tomtom 6.

    Here is the process I used to see if you can recommend what I should do to get it working:

    GPS receiver powered up

    Treo 700 on, settings, bluetooth, turn on bluetooth, devices, new partnerships.The blue tooth picks up the BT-GPS then I am lost boys! One thing at this point is that I see a question mark to the right of the device mane is that means anything. I am confused over all the comm port stuff!
  2. #2  
    I can't speak to how Tom Tom will connect, but here are the instructions for getting Windows Live Search and Google Maps (both free) set up with an external GPS....maybe you can glean something from this...

    How to get GPS working on the 700wx with these free apps:

    These instructions will walk though the steps you need to get your Windows Mobile Treo talking to a GPS unit directly. Why would you want to do this? Well, it means you will be able to get maps and location-based information without having to load up (or pay for!) a full GPS-style application like TomTom or Copilot. TomTom is still best for driving use, but it's pretty cool to use GPS with, say, Google Maps.

    So, what do you need to do?

    Get a bluetooth GPS receiver 'puck'. The TreoCentral Store (http://store.treocentral.com) sells several standalone GPS receivers, though the GPS receives that come with TomTom or Copilot also work. Basically, anything that transmits NMEA data over bluetooth should work.

    Pair up your GPS receiver with your Treo.

    Turn on the GPS receiver and bluetooth on your Treo
    Go into Settings, Connections, Bluetooth
    Tap Devices, New Partnership. When your GPS unit shows up, choose that. The passcode (if asked) is nearly always '0000'.
    Be sure to check the box next to 'Serial Port' on the next screen, then you may tap Finish

    You'll need to set up a 'Hardware COM port'. To do this, go into Settings, Connections, Bluetooth. Then tap the 'COM Ports' tab and tap 'New Outgoing Port'. Select your GPS receiver on the next screen, then you can usually just stick with whatever COM port WM suggests (COM 8, in my case).

    (...At this point, you've gone far enough to get GPS working properly with some WM apps like Virtual Earth Mobile or Wiondows Live Search for mobile beta. In either of these applications, you can go into preferences and just set the COM port to the above hardware port.)

    Google Maps, however, needs Windows Mobile to tell it where your GPS is. To set that up, there's one last set. Go into Settings, System, GPS. On the 'Programs' tab, choose a random COM Port (I chose COM 5). Then tap the 'Hardware' tab, in this tab you'll need to select the Hardware COM port from Step 3 (COM 8, in my case). You should be able to leave the Baud rate at the default 4800. Finally, in the 'Access' tab make sure that 'Manage GPS automatically (recommended)' is checked.

    Finally, at this point, you then check the 'Track Location (GPS)' within Google Maps' Menu and it will work - Google Maps automatically gets the correct COM port from Windows Mobile. If you make it all the way to Step 4, you may want to use that COM port in Virtual Earth and Windows Live Search as well. These steps are a bit of a technical hassle, but they're well worth it. (These instructions were cribbed from the excellent Windows Mobile Team Blog ).
  3.    #3  
    Thanks Johnnymac. I got the GPS and TT 6 functioning as it should.

    Key point in the process is NOT TO INSTALL THE TOMTOM SOFTWARE FIRST!!!

    Get the 700 w to partner with the GPS receiver first.

Posting Permissions