Results 1 to 4 of 4
  1.    #1  
    The title says it all: all Treos have a 'chime' sound when toggling the GSM radio on or off. How do I turn that sound off on an unbranded Treo 750?

    I use SPB Phone Suite to turn the GSM radio on every morning but I don't want to be waken up by the stupid chime sound.

    I tried:

    1) Going into the registry and renaming/removing any entries with RadioOn.wav and RadioOff.wav (did not work!)
    2) Overwriting with a dummy RadioOn.wav and RadioOff.wav, but does not work because the stuff is in the ROM.

    Anybody got a clue?
    Last edited by Gazpacho; 01/22/2008 at 02:56 AM.
    - FoleoCentral
    Staying where we are.
  2. #2  
    No answers here.

    But if anyone knows this, I have a question along a similar line of thought:

    How can you change the radio on/off sound? Have also tried replacing the stock wav files, but like Gazpacho said, it seems to be in the ROM.
    Treo 750 | AT&T | WM6| TREO750-2.27-RWE | FW 1.54.01.00

    My Treo freeware apps - http://slicktools.itrello.com
    My favorite software picks - http://slicktools.itrello.com/750-picks.html
  3. #3  
    you might try changing the registry entry to:
    "No Sound.mid"
    (space after no and no quotes).
  4. #4  
    Quote Originally Posted by mtiberio View Post
    you might try changing the registry entry to:
    "No Sound.mid"
    (space after no and no quotes).
    Sorry, which reg key are you referencing? It wasn't posted earlier in this thread. Thanks.
    Treo 750 | AT&T | WM6| TREO750-2.27-RWE | FW 1.54.01.00

    My Treo freeware apps - http://slicktools.itrello.com
    My favorite software picks - http://slicktools.itrello.com/750-picks.html

Posting Permissions