Results 1 to 9 of 9
  1. projekt1's Avatar
    Posts
    18 Posts
    Global Posts
    41 Global Posts
       #1  
    I have a treo 750 with windows mobile 6. I'm running vista so I have WMDC. When I try to sync my contacts from outlook 2007 it gives me the error message: ActiveSync encountered a problem on the desktop. On the treo under results and support code it has 0x85010014. My brother has an iphone and it syncs fine with outlook and the ipod does too so I don't think its outlook. Ive uninstalled and reinstalled outlook and wmdc but no luck. Disabling the firewall and AVG free doesn't work either.Ive also tried many other solutions on several threads and websites but still no luck. Ive been searching for hours now and cant seem to find a solution for my problem.
    Please help....

    Thanks.
  2. #2  
    Quote Originally Posted by projekt1 View Post
    I have a treo 750 with windows mobile 6. I'm running vista so I have WMDC. When I try to sync my contacts from outlook 2007 it gives me the error message: ActiveSync encountered a problem on the desktop. On the treo under results and support code it has 0x85010014. My brother has an iphone and it syncs fine with outlook and the ipod does too so I don't think its outlook. Ive uninstalled and reinstalled outlook and wmdc but no luck. Disabling the firewall and AVG free doesn't work either.Ive also tried many other solutions on several threads and websites but still no luck. Ive been searching for hours now and cant seem to find a solution for my problem.
    Please help....
    I'm pretty sure that is a connectivity error and most often seen when trying to sync with Exchange Server. Is this what you are doing?

    If you are just syncing with your own computer then this should be relatively easy to fix. Are you able to sync Calendar and Tasks but not Contacts, or are all three not syncing at all?

    Not sure where you've been looking, but if you just put that error code into Google you will find a mountain of possible solutions.
  3. projekt1's Avatar
    Posts
    18 Posts
    Global Posts
    41 Global Posts
       #3  
    Im not quite sure if I do want to connect with the exchange server. I just want to be able to sync my treo with outlook. There might be a few settings that I have to change but I don't know which.

    It wont sync anything at all. No notes, calender or contacts. Contacts is what i really need.

    Yea Ive looked at all the threads and possible solutions but none pertain to me or don't work.
  4. #4  
    Quote Originally Posted by projekt1 View Post
    Im not quite sure if I do want to connect with the exchange server. I just want to be able to sync my treo with outlook. There might be a few settings that I have to change but I don't know which.
    Outlook can be run two ways:
    Standalone - i.e. all data resides on your PC;
    Connected to an Exchange Server - i.e. Email, Calendar, Tasks and Contacts data all resides on the server and a cache copy is stored on your computer. Notes are stored on your computer only.

    When you sync a Pocket PC and your are running Outlook with an Exchange Server, it is actually syncing with the Exchange Server, not with your PC.

    So if you are not using Exchange, then the problem will be a simple connectivty issue between your Treo and your computer. However if you are running on an Exchange Server, then the connectivity issue is a little more complex - e.g. it could be a problem with the server name that has been defined, the IP address, various network settings or VPN settings, etc.

    Quote Originally Posted by projekt1 View Post
    It wont sync anything at all. No notes, calender or contacts. Contacts is what i really need.
    As Notes are only synced with the local machine, then the problem sounds like a local connectivity one to me. I would suggest deleting the partnership altogether and starting afresh. It should establish the connection automatically.
  5. projekt1's Avatar
    Posts
    18 Posts
    Global Posts
    41 Global Posts
       #5  
    Tried deleting partnership over and over and still no luck. I managed to connect via bluetooth after sometime of messing with stuff and still same error code. I've goggled this code many times but nothing usefull comes up.

    Im not trying to use a exchange so something is not right with outlook, atleast thats what I think.

    Thanks for the help.
  6. #6  
    Then I guess you will need to keep trying to delete the partnership and start over. If you know someone who has a bit more experience to sit with you it will help. WMDC is a PITA to work with, as was Activesync. But that's all you can do. Sorry!
  7. projekt1's Avatar
    Posts
    18 Posts
    Global Posts
    41 Global Posts
       #7  
    Yep I guess so but thanks for the help
  8. #8  
    Do you also have "Windows Live OneCare"? If so, you need to open ports on the firewall to allow the sync to work! PM me if you need the info.
    AT&T Treo 750 (Unlocked) WM6

    DrB
  9. projekt1's Avatar
    Posts
    18 Posts
    Global Posts
    41 Global Posts
       #9  
    Quote Originally Posted by DrBwell View Post
    Do you also have "Windows Live OneCare"? If so, you need to open ports on the firewall to allow the sync to work! PM me if you need the info.
    I'm not sure but I don't think I have OneCare. I checked my programs but didnt see it. Should I get it?

Posting Permissions