I currently have version 1.14 (sprint update) and do not want to update for obvious reasons mentioned in previous threads. However, I would like to be able to fix my bluetooth issues and have the stereo capabilities on my wireless earpiece.

Is there a way to update just this areq in lieu of the entire 1.15 update?