Although I disabled IMAP in my gmail setting it's still acting like IMAP. Meaning it's deleting mail from my inbox that I deleted on my treo. I DO NOT want that to happen. I would like for my mail in my inbox to stay as is regardless of what I do with it on my treo. Like I said I already disabled it in my gmail setting. Am I missing another setting somewhere? I only have POP enabled. Really annoying! Thanks for any help

FYI - I do use the "recent:" setting in my user name and the server info I have is

pop.gmail.com:995
smtp.gmail.com:465

Should I change something to stop this from happending?

Thanks