Results 1 to 10 of 10
  1. JazJon's Avatar
    Posts
    48 Posts
    Global Posts
    52 Global Posts
       #1  
    Has anyone else had issues with dropped phone calls? The thing is, it only happens at home at my loft in San Franacisco. I have 3 even 4 bars!. I always drop calls left and right all day long. (very annoying) My friends dont seem to have issues with their phone when visiting.

    Here's the thing...........

    I noticed that if I force the band selection from 3G/HSDPA/UMTS into GSM only mode, my phone calls are slighty more stable but still drop at random even with 3 or 4 bars!
    (Wireless Manager, menu, phone settings, Services, Band Selection, Select network type: GSM)

    What are my optoins to check for interference? My friends phones dont drop so it's probably not interference. I've yet to take my sim card out to try in a friends GSM phone. (will test soon) Is my Treo possibly defective? It's been this way since I've had it, even on WM5, now on WM6 same thing. Any other suggestions? I'm on AT&T. My calls are pretty good anywhere but my home, so wtf?
  2. jwebb56's Avatar
    Posts
    110 Posts
    Global Posts
    230 Global Posts
    #2  
    I had that problem before under WM5. I complained to AT&T and got a warrantee replacement, which fixed the problem. The problem went away with the new phone (on WM5 and now WM6). Before they would replace it though I was asked to swap sim card to make sure mine was not defective.
  3. jwebb56's Avatar
    Posts
    110 Posts
    Global Posts
    230 Global Posts
    #3  
    One other thing -- under WM6 I find there is no need to force the band to Edge. I get rock solid connections and great battery life with the band set to auto. Under WM5 there were some that swore the connection drops happened as the phone switched between bands. Probably some truth there but I cannot be sure. The WM6 upgrade came with new radio firmware and I tend to think that had to help.
    Last edited by jwebb56; 01/14/2008 at 06:25 PM. Reason: grammer
  4. #4  
    I didn't have the problem with WM5, but I had the problem with WM6. At first it was the 8525, then the Tilt, then the Treo 750 and finally the Blackjack. I tried all the AT&T 3G phones and none of them worked.

    I finally got a separate data phone with Sprint while keeping my voice line with AT&T.
  5. JazJon's Avatar
    Posts
    48 Posts
    Global Posts
    52 Global Posts
       #5  
    hmmmm well I could look into replacing it next I guess. It would be nice if something else out there was available in the Treo form factor that included GPS. It feels silly to buy a new 750 when something else is right around the corner. (hopefully) I really cant stand to live another month of dropped calls though.
  6. lbtreo's Avatar
    Posts
    13 Posts
    Global Posts
    26 Global Posts
    #6  
    How do you force an Edge connection? I have found that with a 3G phone my call drop but with a phone that doesn't have 3G my calls don't drop as often.

    Thanks.
  7. mmereos's Avatar
    Posts
    172 Posts
    Global Posts
    176 Global Posts
    #7  
    I've had the same problem in areas that have poor 3G coverage that alternate from 3G to Edge. I may call AT&T and see if replacing the phone will fix this issue, I noticed it has been doing it a lot more with WM6 installed.

    A few ways to get to this screen;
    Start>Settings>Click on the Phone icon>Services Tab>Band Selection> and switch Network type from auto to GSM. You don't have to do anything for the "Select your GSM/UMTS Band"

    Quote Originally Posted by lbtreo View Post
    How do you force an Edge connection? I have found that with a 3G phone my call drop but with a phone that doesn't have 3G my calls don't drop as often.

    Thanks.
  8. #8  
    Quote Originally Posted by mmereos View Post
    I've had the same problem in areas that have poor 3G coverage that alternate from 3G to Edge. I may call AT&T and see if replacing the phone will fix this issue, I noticed it has been doing it a lot more with WM6 installed.

    Probably becuase WM5 didn't support 3G, so you were always on GPRS, and therefore never toggled between the two.

    I've had no issues like this, but it may be because 3G coverage where I am seems pretty solid. My phone always indicates 3G.
    Treo 750 | AT&T | WM6| TREO750-2.27-RWE | FW 1.54.01.00

    My Treo freeware apps - http://slicktools.itrello.com
    My favorite software picks - http://slicktools.itrello.com/750-picks.html
  9. #9  
    concur wth fl. I was travelling around orlando last week, away from chicago home base. I noticed periodic funky phone issues as described by various others. there are likely local factors involved in some bad behaviors. as such others may not experience similar issues from their locale
  10. #10  
    SOLUTION FOUND

    check this this link out...

    you have to delete 2 files from the extROM

    http://forum.xda-developers.com/show...&postcount=374


    Then check under Start->Settings->Phone->Services->Band selection.

Posting Permissions