Results 1 to 3 of 3
  1.    #1  
    I recently installed ActiveSync 4.5 to my computer. I have tried to sync information and recieve the following error message: To synchronize e-mail, calendar appointments, and contacts with your PC, Microsoft Outlook XP (or later) must be installed
    I am currently running Windows XP version 2002 with SP2 with Outlook Express 6. I don't have Outlook XP(2002) or later. I was curious if the software is available to Treo 750 users? Or is the another solution to sync all information on ActiveSync 4.5?

    Thank You for your help.
  2. WHH
    WHH is offline
    WHH's Avatar
    Posts
    4 Posts
    #2  
    I think you need Microsoft office which has excel, powerpoint, front page and microsoft outlook. Microsoft outlook and outlook express are two different programs.
  3. #3  
    IIRC, Outlook comes on the CD with all WM devices.

Posting Permissions