Results 1 to 3 of 3
  1.    #1  
    I've started using my 700wx again, been using my iPhone and 755p as my main devices. The 700wx feels new to me, and I forgot how great it is. One thing I can't seem to figure out is how to keep connected to EV-DO. Whenever I use PIE, or some other kind of data app I get:
    " Connecting to Power Vision using cellular line dialing #777"

    It's annoying to have to see that every time. Is there any way to stay connected? I can't remember if my 700wx always did this (I don't think it did). I searched the boards and Google to try and find a solution. Any ideas guys? Thanks in advance!
    Jimmie Geddes
  2. #2  
    There's an Alwayson registry boolean value you can set for that, found it here:

    http://discussion.treocentral.com/sh...d.php?t=108483

    GPRS always on

    If you want your GPRS (or EDGE) connection to always be on, set the following:
    HKLM\Comm\ConnMgr\Providers\{7C4B7A38-5FF7-4bc1-80F6-5DA7870BB1AA}\|gprs connection name|\AlwaysOn = 1 (DWORD decimal)
    And to turn it off:
    HKLM\Comm\ConnMgr\Providers\{7C4B7A38-5FF7-4bc1-80F6-5DA7870BB1AA}\|gprs connection name|\AlwaysOn = 0 (DWORD decimal)

    Note that |gprs connection name| will depend on the name you've given your GPRS connection
    Mine was under HKLM\Comm\ConnMgr\Providers\{Crazy numbers above}\Connections\Broadband Access
  3. #3  
    Quote Originally Posted by JimmieGeddes View Post
    I've started using my 700wx again, been using my iPhone and 755p as my main devices. Thanks in advance!
    Just for my own curiosity, why did you ditch the iPhone?

Posting Permissions