Results 1 to 3 of 3
  1.    #1  
    I have a new 750 wm6. My last Treo was a 650. I loved it and it died a natural death. I used Ringo to manage ring tones and was very pleased. I had ringtones for everyone and my favorite AC/DC song for an incoming ringtone.
    I followed the directions to set up ring tones on my 750 but nothing works. When it rings, it's that generic AT&T ring.
    Does anyone have suggestions?
    I also have issues with memory storage. I put everything on the card and nothing on the device. Haven't browsed much. Deleted all messages and email??
  2. holmes4's Avatar
    Posts
    982 Posts
    Global Posts
    984 Global Posts
    #2  
    If your ringtone is an MP3 or WAV, go to Settings > Sounds & Notifications > Manage. From the Menu, select Add, find your file and add it.

    Now in Sounds & Notifications, Notification - select the various incoming call event types and change the ringtone to be your sound. You'll want to do this for Phone: Known Caller and Phone: Unknown Caller (these can be different if desired).

    It is also possible to specify a custom ring for entries in your Contacts.
  3. jack28's Avatar
    Posts
    1 Posts
    Global Posts
    3 Global Posts
    #3  
    It's possibe your e-mail attachments are being saved to your device instead of your memory card. You might want to double check that.

Posting Permissions