Results 1 to 3 of 3
  1.    #1  
    I've done a search for this, but can only find a result for WM5. Where do I need to go in the registry to turn off the notifications that come up when I send a text message?
  2. haus's Avatar
    Posts
    235 Posts
    Global Posts
    540 Global Posts
    #2  
    The 700wx runs WM5, so whatever that result is, it should work.
  3. #3  
    1) Using a Registry Editor, navigate to:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Inbox

    2) Next, select File follow by New & Key

    3) On Key type in "Settings" & select Done.

    You're now inside HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Inbox\Settings

    4) Now, select File follow by New & String Value

    5) On Name type in "SMSNoSentMsg" and on String type in "1" & select Done

    6) Soft reset your device to complete!

Posting Permissions