Results 1 to 9 of 9
  1.    #1  
    every time i'm on tha phone with someone, whenever someone sends me a text message, the ringer will go off in my ear and prevents me from hearing the person on the line that well..

    is there anyway that i can disable that? i've went through all the settings, and searched everywhere on here

    someones gotta help me!
    Check out my buddy's music on MySpace!

    http://www.myspace.com/rstboys
  2. #2  
    Did you go Settings/Sounds & Notifications, then select Messaging:New text message and uncheck play sound?
  3. #3  
    /\ That will also disable the ringer when you're NOT on the phone, so that's no good.

    It bothers me too, but have yet to find the setting for this. Phonealarm has the option if you care to install it. I like the program but don't use it because I don't feel I need it.

    pocketmax.net
  4. #4  
    Yes it will disable the alert ringer for your text messages. I guess I don't understand because this has never been a problem for me. Are you using a headset? I tried this on my 700wx several times with and without a headset. I had someone call me, started a conversation and a minute later I had an txt msg sent to my phone. I did not hear a ringer in my ear but the envelope icon showed up in the task bar and my left soft key displayed "notification." Is this an accurate assessment of the problem?
  5.    #5  
    no i'm not using a headset...and i tried going through sounds and notifications but as stated above, it would turn it off while im NOT on the phone either.

    i did have phonealarm but i didn't really care for it.

    and yeah even when im on tha phone for either one minute or thirty...it still goes off. i also have mp3 ringers so they last a good 15-20 seconds

    is there any other way? ive been trying to get a registry editor and then search to see if there was a hack...but i cant even dl a reg editor lol
    Check out my buddy's music on MySpace!

    http://www.myspace.com/rstboys
  6. cidand1's Avatar
    Posts
    17 Posts
    Global Posts
    18 Global Posts
    #6  
    ya i hate that stuff too. and what sucks is the other person can hear your text messaging going off too. so my girls is like "who is sending you a text at 11 oclock at night?"

    so pleeeease, a solution would be very much appreciated. lol

    The only solution i got was was to use a bt headset. then i can talk and text all i want. and i dont think the text ringer goes off.
  7. #7  
    you could also just change the sound that's used for text notifications. I've changed mine, to a recording I made myself, that says 'you have a text msg', in my own voice, and it's pretty quiet and doesn't disrupt me when I'm on a call (I use a dual-ear bud, wired stereo headset just about 100% of the time). Here's how to make your own:

    Sounds and Notifications
    'Manage' tab at the bottom
    Menu
    New Sound
    Use the recording bar to record yourself saying 'yo man you have an SMS' or whatever
    Save it. Give it a name like 'New SMS' or whatever.
    Then go to the 'Notifications' tab
    Drop down the 'Event' options bar
    Find Messaging: New Text Messaging
    Select the recording you just made.

    Maybe that will work better than the standard sound, for you....
  8.    #8  
    yeah but I like tha mp3 tone I have for it. and I don't wanna have to change it every time I get on tha phone
    Check out my buddy's music on MySpace!

    http://www.myspace.com/rstboys
  9. my95z34's Avatar
    Posts
    9 Posts
    Global Posts
    10 Global Posts
    #9  
    Hmm, my situation is the exact opposite. I want to enable the sms notification while I'm on the phone.

    Anybody know how? Thanks.

Posting Permissions