Results 1 to 14 of 14
  1.    #1  
    i am hoping someone can help, as I have tried other forums, Palm support, Cingular/AT&T with no help. I am attempting to upgrade my Treo 750 (Cingular branded) to WM6. I am unable to use the SD card method, as I do not have another card handy to format. I have downloaded the update, but when I try to install it I get an error message that says "update failed, it is recomended that you run this as an administrator. I am running WinXP sp2, under an administrator account. I have tried installing via other accounts, to no avail. I contacted Palm (no repsonse as of yet, it's been three days) I contacted Cincular/AT&T and was referred back to Palm. I must admit, I'm not a pc genius, but I am pretty tech savvy. I have followed the setup instructions to the letter, even did a back up first, a hard reset, then the install...still get error message. I have even tried running the Update Recovery Tool first, then the install, still the same error message. Am I doing something wrong?

    Oh, I also have activesync 4.5, no connection problems with that. I seem to be doing what I'm supposed to ( retraced my steps over & over) but this thing simply won't install. I am tempted to return the phone, but after seeing so many people in other forums with the same problem, I'm thinking that might be a waste of time, as it might not be a phone related problem. The dilemma is, I have not seen any suggestions on how to correct or get around this problem. I'm stumped. You guys are the experts, I'm hoping you can help. Thanx in advance.
    Last edited by SHAICON; 12/22/2007 at 04:07 AM. Reason: Additional info added
  2. #2  
    Sorry I can't provide a solution, but may be headed in your direction, so for the rest of us that may get into your boat I'm curious - when your WM6 update fails, does your Treo roll back to WM5 and function properly?
  3.    #3  
    Quote Originally Posted by navinrjohnson View Post
    Sorry I can't provide a solution, but may be headed in your direction, so for the rest of us that may get into your boat I'm curious - when your WM6 update fails, does your Treo roll back to WM5 and function properly?
    Yep, but that's because the update never really gets to install, I get that error message on the very second screen of the install. I can't get beyond that. One thing I recommend, DO A BACKUP, cause there were a couple of times when the doggone thing went into that "updater" mode...where you get the four color bars, I had to run the recovery tool. After it reset, all my stuff was gone. Did a backup and hard reset beforehand though, so no worries there. I really want that WM6 though, cause I hear you can use a 4gig card with it. Sweet.
  4. #4  
    If it helps, I was getting an error when the updater would "unpack," so I cleared my temp folder and went very slowly when I tried again. Seems there is a small window that opens behind the main program window that requires your attention. I would try that first, then if it doesn't work go down the SD card route.

    Can you please explain te SD card method to me for a sec? When I've done SD card upgrades with the CHEEIMG.NBH file I never formatted or erased any data off of my card, and it worked fine, But I know my SD card is formatted FAT32
  5. #5  
    SHAICON, I'm in the same boat as you and I can't do anything.

    This sucks the big one!
  6.    #6  
    Quote Originally Posted by kcclark View Post
    SHAICON, I'm in the same boat as you and I can't do anything.

    This sucks the big one!
    Yeah, it does. I'll give you a buzz if I'm able to correct this, please do the same?

    Actually, I think I might have a fix for the problem. I read off another site how this guy had the same problem. What he suggests is setting up a brand new account, granting it admin rights, then running the installer from there. I won't be able to try for a couple of hours, but I'll check back here first before I bother to see if this worked for anyone else. If it does, please let me know? Thanx. Hope it helps.
    Last edited by SHAICON; 12/24/2007 at 12:36 AM. Reason: Info Update
  7.    #7  
    I attempted to run the update under a new admin account, no joy. Perhaps it might work for someone else. Please let me know. Thanx.
  8. #8  
    Did each of you review the Palm pre-update preparation checklist on their site before you ran the update???

    There are a *lot* of little things that can mess you up during the update.

    I had to run the update 3 times before I got everything right. I have bumped the power cord, I have left the SD card in during the desktop updater run, etc.

    What I can tell you is that the error messages I got were misleading and in some cases did not correspond to the real cause of the problem.

    My opinion is that your administrator error may actually be caused by something you overlooked or did not expect because of the misleading error messages... this is why I suggest reviewing Palm's preparation checklist.

    PM
  9.    #9  
    Quote Originally Posted by Pump Meister View Post
    Did each of you review the Palm pre-update preparation checklist on their site before you ran the update???

    There are a *lot* of little things that can mess you up during the update.

    I had to run the update 3 times before I got everything right. I have bumped the power cord, I have left the SD card in during the desktop updater run, etc.

    What I can tell you is that the error messages I got were misleading and in some cases did not correspond to the real cause of the problem.

    My opinion is that your administrator error may actually be caused by something you overlooked or did not expect because of the misleading error messages... this is why I suggest reviewing Palm's preparation checklist.

    PM
    I thought of this as well. I printed the prep checklist prior to running the install program, followed it to the letter, in fact I did so 8 times. Did prep work as well, as far as backing up, doing a hard reset, etc. I've been checking the other forums related to Treo, Palm, PPC & Smartphones, this seems to be a problem with more than a few people. We all seem to have the same problem and all have tried contacting both Palm and our network providers. Most folks have said that they were advised to upgrade via the SD card method, aside from that, no one seems to have the solution. I know I have contacted Palm quite a few days ago, no response. When I went to my network (Cingular/AT&T) I was referred back to Palm. I really dont know what else to do, i guess I'll just have to buy a spare card, although it bugs me just a tad bit that I have to go spend more money to get the upgrade.
  10.    #10  
    OK, tried one more time just for the heck of it, same deal, no joy. However, I did notice something that happened each time that I had not mentioned because I did not (and still don't) think it pertains to the update, but I could be wrong. just before the update screen comes up I get the following message:

    Internet Explorer Script Error

    Line: 12
    Char: 3
    Error: classfactory cannot supply requested class
    Code: 0
    url: file:///hkhik/local/temp/vna03620.hta

    Do you want to continue running scripts on this page?

    Regardless of which selection I choose, the update screen then pops up instructing me to connect my treo.

    Is anyone else getting this message?
  11. #11  
    Quote Originally Posted by SHAICON View Post
    OK, tried one more time just for the heck of it, same deal, no joy. However, I did notice something that happened each time that I had not mentioned because I did not (and still don't) think it pertains to the update, but I could be wrong. just before the update screen comes up I get the following message:

    Internet Explorer Script Error

    Line: 12
    Char: 3
    Error: classfactory cannot supply requested class
    Code: 0
    url: file:///hkhik/local/temp/vna03620.hta

    Do you want to continue running scripts on this page?

    Regardless of which selection I choose, the update screen then pops up instructing me to connect my treo.

    Is anyone else getting this message?
    A thought... try doing a Windows Update... do the updates specific to Internet Explorer, Java/Jscript/VBscript, and XML. (I know that there is some XML somewhere in the update.) After that, try the update again...

    You may have actually found the root of the problem, but as I mentioned before, I found that the error messages are misleading and unhelpful. In your case, it looks like the updater is running an IE script as a "subroutine", but not catching that an error occurred in the "subroutine".

    PM
    Last edited by Pump Meister; 12/27/2007 at 04:29 AM.
  12. jwebb56's Avatar
    Posts
    110 Posts
    Global Posts
    230 Global Posts
    #12  
    Haven't you wasted enough time of your time -- and others -- by now trying to get the Desktop method to work? Why it doesn't is not important if there are other options. Break down and either buy a cheap miniSD card or back up you existing one onto a PC and use it (as long as it is not SDHC). Make sure it is formatted FAT32 and follow the bootloader instructions. The only down side to the SD method is the ROM version will report out as 1.13 even though it is actually updated to 1.25.
  13.    #13  
    Quote Originally Posted by jwebb56 View Post
    Haven't you wasted enough time of your time -- and others -- by now trying to get the Desktop method to work?

    Since when is using a "forum" a waste of other's time? Isn't this the whole premise behind the forum? It's a place for DISCUSSION. Yes, there may be other options, but I for one, would like to know what is happening to my system, software, hardware, etc. It's the responsible thing to do when taking care of one's PC. If I have a piece of hardware/software that is somehow conflicting with my system or failing to function properly, then I want to know why. Even if there are "other" options. My curiosity does not make me a rude or selfish person, as you imply. I simply thought that I would reach out to others who are experiencing the same problem and together we might be able to figure this out.

    Why it doesn't is not important if there are other options.
    Umm, it is important. If you own a company, have a product and that product doesn't perform to specs..even if there are other options for consumer's, then you want, or should want, to know. How does a problem like this ever get resolved if everyone simply said, "oh, I'll do it the other way"? I don't know if you are aware, but there are a LARGE number of people who are experiencing this problem. It would be nice to know if it is a problem with the software, or simply human error. I think Palm might be interested, as they might want to address it..or not. Heck, we might now experience future upgrades and services via the same method. It would help if folks like us would let them and others know if the method actually works or not. It's called FEEDBACK. FEEDBACK occurs in a setting like say, ummm.. a FORUM. What YOU might consider to be a waste of time, might be a benefit to someone else.

    Break down and either buy a cheap miniSD card or back up you existing one onto a PC and use it (as long as it is not SDHC). Make sure it is formatted FAT32 and follow the bootloader instructions. The only down side to the SD method is the ROM version will report out as 1.13 even though it is actually updated to 1.25.
    I decided to do that anyway, since I wasn't able to figure this thing out. I apologize, I will end this discussion, at least on my end. I hope that I did not offend anyone, except, of course, the person who inspired this response. Get off your high horse. It's a forum, a public one, and folks should feel free to discuss stuff here. Even if YOU are no longer interested in the topic. Tell ya what, why don't you post for me a list of the topics that are acceptable to YOU, and I'll be sure to talk about ONLY those topics. I mean, we wouldn't want to waste folks time, now would we?
  14. #14  
    SHAICON, did the miniSD updater approach work for you?

    PM

Posting Permissions