Results 1 to 9 of 9
  1.    #1  
    I load WM6 on my 750 and my freakin contacts have at least doubled all entries, anybody know a work around on this that I can do instead of manually deleting them on the phone?
  2. holmes4's Avatar
    Posts
    982 Posts
    Global Posts
    984 Global Posts
    #2  
    Delete them in Outlook and re-sync. I'm not sure how this happened since the WM6 wipes all the data on the phone.
  3. CraigD's Avatar
    Posts
    25 Posts
    Global Posts
    34 Global Posts
    #3  
    Hopefully you didn't restore from an SD card backup (Sprite Backup or similar). Double contacts will be the least of your worries.

    -Craig
  4. #4  
    This happemed to me as well. I do not have the contacts stored on my Sim card so I wasn't sure why it did it. I just sync'd my phone up, opened up Outlook and deleted the duplicates. I haven't had a problem with the duplicates showing back up and I've sync'd several times now.
    AT&T Treo 750 Locked official WM6 update
  5.    #5  
    I got the phone sync'd up but I don't know where to go to open outlook up on the phone, and the contacts I have on my desktop outlook don't appear to be the same as on the phone. I guess what I am saying is I don't know how to delete them from outlook.
  6.    #6  
    Think i found what i wasn't doing will post back if it works
  7.    #7  
    DUH yep I got it thanks for the help I just gotta figure out how to not make my sim card entries display
  8. 1234ipad's Avatar
    Posts
    96 Posts
    Global Posts
    99 Global Posts
    #8  
    There's another thread in this 750 forum that addresses the double contacts. Looks like WM6 doesn't allow us to turn off SIM display. But, some of you seem to think you have doubles displayed with no contacts on your SIM...........

    Strange.
  9. #9  
    If it is the SIM contacts that are being displayed (which is what happened to me after upgrading to WM6), the following registry tweak will fix it:

    HKEY_CURRENT_USER\Control Panel\Phone\ShowSIM
    0 to disable
    1 to enable

Posting Permissions