Results 1 to 4 of 4
  1.    #1  
    before i updated to WM6 i had the same problems as everybody else with getting the phone to ring and vibrate correctly....i did what it said to do on these boards and turned off voice command and it got a lot better....i was so excited when WM6 came out because i was not going to have to worry about missing calls anymore....i updated last night and now i can not get the phone to vibrate at all....i tried the resetting and the voice command tricks but nothing is working....anybody else having this problem or know what i can do to fix this??....it seems to be worse now than when i was using WM5....thanks...
  2. #2  
    Probably a stupid question but have you checked your Sounds and Notifications setting for both known and unknown callers and the vibrate options are selected? If so, try doing a soft reset. Also try removing the battery for a few minutes.
    AT&T Treo 750 Locked official WM6 update
  3. mikeinet's Avatar
    Posts
    9 Posts
    Global Posts
    12 Global Posts
    #3  
    Make sure your phone and ringer volume (even if on vibrate) is above the first notch. This caused a problem for me.
  4.    #4  
    ringer volume is good...sound and notification settings are all good..... i did the whole turing off voice command stuff last night and a bunch of resets and got it vibrating again...this is pretty damn annoying since i never turn my ringer on....i tried to load the audio alerts update but it told me it was only for WM5....is anybody else having the same issues as with WM5 and getting this thing to ring/vibrate????

Posting Permissions