Results 1 to 3 of 3
  1.    #1  
    Hello,
    Hate to start my first post with a problem--but. I have a new Treo 750 from ATT and I have my phone ringer set to the "modern short" ringtone. The phone vibrates as well as rings on incoming calls. It also vibrates when set to other ringtones-all factory installed. I've installed the sound update and this did not fix the problem. I've searched the FAQ, Treo manual, etc. without success. Am I missing something simple or is this a bug? Thanks, and I look forward to being an active member of this awesome forum.
  2. #2  
    Have you checked the sound notifications? Go to start-settings, Personal tab on bottom, sounds and notifications, select the notifications tab on the bottom, in the event drop down box select Phone: Known caller. Are the two vibrate box's checked? Also be sure to check Phone: Unkown caller in the event drop down box and see if the vibrate box's there are checked as well.
    AT&T Treo 750 Locked official WM6 update
  3.    #3  
    So I was missing it. It worked. Thanks for the quick reply and help.

Posting Permissions