Results 1 to 13 of 13
  1. netjack's Avatar
    Posts
    24 Posts
    Global Posts
    55 Global Posts
       #1  
    I know this was posted months ago but there didn't seem to be a resolution at the time. But has anyone figured out how to keep the treo from recognizing sent gmail as new email? It's a silly nuisance but a nuisance nonetheless.

    Any advice would be greatly appreciate it.

    Thx
  2. #2  
    google "imap treo 750" It works good. No problems so far. Still change settings to IMAP on Gmail and hold messages on server. Use POP on Outlook and it works. There might be another way but it workes for me!
    Good people sleep peaceably in their beds at night only because rough men stand ready to do violence on their behalf.

    George Orwell.
  3. #3  
    Quote Originally Posted by D0lphin View Post
    google "imap treo 750" It works good. No problems so far. Still change settings to IMAP on Gmail and hold messages on server. Use POP on Outlook and it works. There might be another way but it workes for me!
    Are you using the updated Gmail WM6 imap settings they posted a week or so ago? Too many bugs were reported and experienced prior to that for my taste, unless they've recently cleaned up.

    http://mail.google.com/support/bin/a...86&topic=12814
  4. netjack's Avatar
    Posts
    24 Posts
    Global Posts
    55 Global Posts
       #4  
    Quote Originally Posted by D0lphin View Post
    google "imap treo 750" It works good. No problems so far. Still change settings to IMAP on Gmail and hold messages on server. Use POP on Outlook and it works. There might be another way but it workes for me!

    So do you setup IMAP4 on the 750 or do you use POP on outlook? It's the POP on outlook giving me the headaches of showing sent messages as new messages.
  5. #5  
    No use IMAP. Gmail just recently started supporting the IMAP protocol, which does not have this issue
  6. netjack's Avatar
    Posts
    24 Posts
    Global Posts
    55 Global Posts
       #6  
    i tried imap and everytime it doesn't seem to log in my credentials..i even tried the "recent" trick..what are you putting in for username and domain?
  7. #7  
    <delete>
  8. casmer's Avatar
    Posts
    16 Posts
    Global Posts
    25 Global Posts
    #8  
    I setup the IMAP access last night and it worked great for no duplicates in the inbox (at least for messages I sent through gmail), but I ran into the problem that others have mentioned. New email was not coming in with any body text at all. I changed the download size settings a number of times to see if that would have any affect, it didn't. So now I am back to stand POP access.
  9. #9  
    Incoming server: imap.gmail.com
    User name: username@gmail.com (make sure you put the @gmail.com)
    outgoing server: smtp.gmail.com
    Check the boxes for "outgoing server requires authentication" and "use same settings as incoming server"
    Make sure both SSL options are checked (incoming and outgoing)

    That should be it. Make sure when you delete the acct and re-install it, uncheck the option to "try and obtain settings from the Internet" or whatever it says. To me it sounds like you do not have SSL enabled
  10. casmer's Avatar
    Posts
    16 Posts
    Global Posts
    25 Global Posts
    #10  
    Nope, that didn't do it. I was pretty sure I had checked both SSL checkboxes, but I went through the process again (a couple of times). I also specified different settings like download size, download format, etc and none of them worked. Every email coming in had no message text. It is quite bizarre.

    Any other ideas?
  11. #11  
    Go to gmail.com on a PC browser and check your imap settings (make sure imap is enabled). You might want to disable it, close the browser, then go back in and enable it.
  12. pderosa's Avatar
    Posts
    8 Posts
    Global Posts
    88 Global Posts
    #12  
    The no message body for html is a known issue with Gmail imap. As of yesterday when I checked the set-up instructions for Windows Mobile, it was noted that they were still working to fix it.
  13. edmc's Avatar
    Posts
    120 Posts
    Global Posts
    128 Global Posts
    #13  
    Quote Originally Posted by pderosa View Post
    The no message body for html is a known issue with Gmail imap. As of yesterday when I checked the set-up instructions for Windows Mobile, it was noted that they were still working to fix it.
    Weeks ago, I was willing to accept this "still working to fix it" claim. Today, I'm much more inclined to interpret this as "no fix available at this time". I simply don't believe the problem is this insurmountable to take this long to fix if folks were really/actually working on it as many other IMAP servers have no such issue with Pocket Outlook.

    That being said, I certainly don't assume the fault is GMail's. Heck, Pocket Outlook has a terrible time with POP3 servers that don't support SSL as Pocket Outlook insists on trying for up to 50 seconds or so anyway (e.g. comcast.net) - this despite folks clearing the bit that says "server REQUIRES SSL" (i.e. Pocket Outlook still attempts SSL anyway - it just doesn't insist on it itself). So, indeed, it may very well be GMail's unique problems with Pocket Outlook IMAP are due to Microsoft's specific implementation.

    It's just a shame that probably the most widely used IMAP email app for phones in the world has "no fix available at this time" :-(

Posting Permissions