Results 1 to 5 of 5
  1.    #1  
    I need help...now, we are trying to sync our Palm Treo 750 with Vista. We are using the latest version of Windows Mobile Device Center. We can sync with no problems at first. But after a day or two, then it will not recognize the device. It has no error message but it would just say it fail...

    But after a hard reset, everything will be synchronized again...any suggestion?
  2. #2  
    I had this issue until I went to Settings-Connections-USB to PC and unchecked the advancednetwork function. Works fine now. Every once in a while I still have to do a soft reset but very rarely.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  3.    #3  
    actually, this are the steps we have done...so far...

    -soft reset
    -checked the connections
    -USB to PC

    But the issue still persist. But when we perform a hard reset, then everything is OK. After a day or two, the issue comes back and taunts us....
  4. #4  
    I also downgraded WMDC to 6.0, Vista had updated it to 6.1. Just another thought.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  5. #5  
    I got it working temporarily by uninstalling wmdc and drivers and then reinstalling. Uncheck adv network funct as well.

    but when I went to upgrade to WM6 it lost it again.

Posting Permissions