OK read first before you just tell me to enable HTML in the settings , also I should caveat that I have WM6 Standard (Q9C)


Here is the deal, when I first set up my phone with my exchange server, it goes through, and sets up great.

I can read HTML emails...beautiful.

However, I have noticed, if I ever go back into activesync --> email --> settings, that HTML option becomes greyed out and I can never get it back unless I hard reset!

I have to go into those settings to add my digital certificate, so I am hoping someone knows of a hack where I can either ungrey that box OR just set HTML = 1 or something in the registry.

I found the following key:

HKEY_CU\software\microsoft\inbox\settings
ReadHTMLMail


But it is already set to 1, so I am guessing my problem lies somewhere else. Someone please help me!! Thank you in advance!