Results 1 to 6 of 6
  1.    #1  
    SO i along with the most of you updated to the official wm6 updates...after slow performance right off the bat, i did a hard reset, and things gone suprisingly FAST, i've been blazing on all fronts, documents, audio, video, internet...

    after a few weeks, i've noticed my performance slowing down...and today, i waited numerous times for the treo to catch up, whether i am typing, or trying to open up documents...after shutting off all running programs this is what the memory says...

    Storage
    total-57.69
    in use-22.07
    free-35.62

    program
    total-46.67
    in use-24.30
    free-24.37

    anyone have any pointers as to why i am having this sluggish issue...
  2.    #2  
    anyone? It really is coming slowly to a hault!
  3. #3  
    I have been having speed issues the last few days. I just did a hard-reset and re-sync, and it is running faster. Don't know why. Oh, and just so everybody knows, doing a hard reset will not return you to WM5 or anything like that - I thought it might.
  4.    #4  
    Quote Originally Posted by michaelalanjones View Post
    I have been having speed issues the last few days. I just did a hard-reset and re-sync, and it is running faster. Don't know why. Oh, and just so everybody knows, doing a hard reset will not return you to WM5 or anything like that - I thought it might.
    ya i had already went through that process and while it did run faster for a few days, it was back to the a snails pace....should I just reload WM6?
  5. #5  
    I confirm this, the official wm6 update has been a dog for me, slow slow slow. If you enable all sounds ( hardware and click throughs) it's a slug. Kind of a disappointment when the leaked rom update was much better.
  6. #6  
    I had a slight issue, and decided to disable voice command for most uses (only phone and status are checked) and it helped me a lot. I knew it was a RAM hog already, so I figured it would help.

    Judging by the amt of memory you have available, it seems you have it disabled anyway though...

Posting Permissions