Results 1 to 8 of 8
  1. m5rahul's Avatar
    Posts
    63 Posts
    Global Posts
    71 Global Posts
       #1  
    After running the leaked WM6 Rom with zero issues, I really should not have updated to the official one.. However, curiosity got the best of me!!

    The Official WM6 really has no advantage over the leaked one other than the latest SW version and possibly Office 6.1 ( I never used Office in the leaked rom so not sure what version exists on there... )

    In my experience the following two features, or lack thereof, are my primary reasons for rolling back to the leaked rom:

    1) Unable to OBEX with the Official Rom. This was not the case with the leaked version. It's like being on Verizon Wireless now!!

    2) In places where I got HSDPA with the leaked rom, I'm now experiencing EDGE speeds! Also, in general, HSDPA (verified numerous times from dsl speed tests at many many different locations) download and upload is way slower!! I'm down from an average download speed of 950-1050Kbps to around 550-600Kbps now!

    I'm not sure what ATT or Palm did to the pilot release but something is not right!!
  2. #2  
    I just got 758 kb/sec after reading this. Not sure why but some people seem to be affected, some not. Not saying you're wrong, I've heard this many times today, but it might have to do with the area as well. I used the exe method, if it means anything.

    Haven't tried to OBEX, but is your beam receive ON? It's OFF by default in this ROM.
  3. edmc's Avatar
    Posts
    120 Posts
    Global Posts
    128 Global Posts
    #3  
    Perhaps the Radio optimizations are different. The leaked ROM didn't modify the Radio firmware, right? This "official" update does.
  4. jwebb56's Avatar
    Posts
    110 Posts
    Global Posts
    230 Global Posts
    #4  
    If you roll back to WM5, the radio firmware upgrade remains, so any perceived decrease in download speeds [due to WM6] cannot be attributed to the radio. In my experience the official ROM is as fast or faster. The actual speed is never what everyone seems to think they can get from the test website. For example, my PC which is wired to a fast cable modem service will, on its best day, get 550 to 600 kb/sec actual download speeds on a very large file (40MB) from a website. My Treo 750 with the official ROM can achieve 400 to 450Kb/sec on the same file when I'm in a location with a very good HSDPA signal. And before anyone states that is terrible, do the math and see just how fast that actually is.
  5. #5  
    Quote Originally Posted by M5Rahul View Post

    1) Unable to OBEX with the Official Rom. This was not the case with the leaked version. It's like being on Verizon Wireless now!!
    Make sure your "beam receive" under settings->connections is turned on for OBEX.
  6. m5rahul's Avatar
    Posts
    63 Posts
    Global Posts
    71 Global Posts
       #6  
    I did have the Beam Receive set to ON .. but it still didn't work

    I re-flashed with the official rom [ had to use the SD method because the desktop version wouldn't perform the re-install !! ] and all is fine!!

    OBEX is working and downstream/upstream speeds are where there were with the leaked rom!

    Thanks for all the input guys!!
  7. JazJon's Avatar
    Posts
    48 Posts
    Global Posts
    52 Global Posts
    #7  
    The leaked rom seemed to always hang/freeze more for me. Whe you press end call sometimes it wouldnt accept it for a few seconds. The official rom everythign is zippy quick and responsive. I also noticed calls drop less often on the official rom. (my home droppped calls often before) I'm not sure about the speed but it seems just as fast to me browsing around pages etc. (didnt do a speed test though) Typing fast on the keyboard actually keeps up instead of dropping letters too. (on the official rom)
  8. m5rahul's Avatar
    Posts
    63 Posts
    Global Posts
    71 Global Posts
       #8  
    Yeah things have been good since I did a hard reset.. However, lately I've been experiencing another strange issue..

    When I scroll down on a webpage ... top half scrolls very smooth, but the lower half takes for ever! It's like once I'm half way down the phone suddenly slows down..

    If I scroll back up, the lower part is slow but once I'm almost half way up, it flies!!

    Strange... maybe another Hard Reset is in order.. Soft Resets didn't do jack..

Posting Permissions