Results 1 to 5 of 5
  1.    #1  
    Hello People

    I am very glad I found thins forum
    Now I have MAJOR problem:

    I have Palm Treo 750V (was locked to Vodafone, but now is unlocked)
    When it was WM5 activesync worked perfectly.

    Now I have upgraded to wm6 (with god knows which version) Phone is OK but there is
    NO WAY I CAN SYNC. Only few times activesync connected but not any more

    Please help , what to do next ?
  2. umc
    umc is offline
    umc's Avatar
    Posts
    21 Posts
    #2  
    Are you using active sync version 4.5?

    Not sure if it makes a difference but you needed that to do the sync version of the update but not the SD card update to WM6
  3. #3  
    I had the same problem with connecting after the update. ActiveSync thought at one point it was a different phone too. Finally, I uninstalled activesync 4.5 and reinstalled. I don't know if that was the right thing to do but it is now working for me.
  4. #4  
    Quote Originally Posted by chellebelle View Post
    I had the same problem with connecting after the update. ActiveSync thought at one point it was a different phone too. Finally, I uninstalled activesync 4.5 and reinstalled. I don't know if that was the right thing to do but it is now working for me.
    Def the right thing to do.

    Uninstalling Activesync does no harm whatsoever to the phone or PC
  5.    #5  
    Hmm I solved issue at my home PC. Windows was reporting that USB port that phone was connected to has less power. So I switched to another port and connection was established. I think that was the issue because WM6 enables charging to the phone and that there was not enough power to do charging and the connection.

    Now the problem is at my work PC too. It wont connect. I change port but no help. at the work I use another cable with small jask on the end so maybe that is the problem, I dont know. What is the difference with two cables which comes with treo (both usb but one with small and other with bigger connector at the end) ? Maybe I am wrong and this cable with smaller connector is only power cable ?
    Last edited by jALLE; 12/12/2007 at 03:09 AM.

Posting Permissions