Results 1 to 9 of 9
  1. jbee21's Avatar
    Posts
    62 Posts
    Global Posts
    93 Global Posts
       #1  
    Just swapped my 700w with a 700wx...Every other call I make the person can't hear me. Read on other forums this is a known problem with the heaphone jack thinkin it has a headset in. I find that hard to believe because nothing else acts as if headphone jack is being used. I dunno. Any experience with this problem anyone.
  2. nlowhor's Avatar
    Posts
    440 Posts
    Global Posts
    501 Global Posts
    #2  
    I've had this issue as well. I've had to call people back multiple times before they could finally hear me. However, I did have a friend with a regular phone on Verizon say that he's had this problem before as well. The call connects, you can hear the other person fine, but they just get dead air.
  3. xd1936's Avatar
    Posts
    262 Posts
    Global Posts
    360 Global Posts
    #3  
    I'm on my fourth Treo because of this... sorry to say, but you gotta call VZW again & get ticked. You'll get a new one... I've never paid
    LongLivePalm
  4. jbee21's Avatar
    Posts
    62 Posts
    Global Posts
    93 Global Posts
       #4  
    Wow...That's really too bad. If it happened to me four times I'd request another device. I really love the form factor of the treo but was really thinkin of putting up the extra change for the i760. Once I received the wx I glad I didn't. Everyone bad mouths the bulk but hasn't been a issue for me for almost two years now. I let you guys/gals know how it turns out.
  5. #5  
    I have the same problem about 1 in 8 calls.
    I found a work around that works every time. When the caller can't hear you, turn on and off the speaker phone, it works every time.
    Sometimes when the call is important I always turn on and off the speaker phone while it is ringing.
  6. jbee21's Avatar
    Posts
    62 Posts
    Global Posts
    93 Global Posts
       #6  
    How do you deal with the trouble of that. I wouldn't put up with it even if i had to pay the 175 or whatever they are going for on ebay.
  7. nlowhor's Avatar
    Posts
    440 Posts
    Global Posts
    501 Global Posts
    #7  
    I had this happen twice in a row today on a rather important phone call. Thanks for the speakerphone solution....I'll try that next time. So is this a problem with just some Treos or is it a Verizon network issue. My Treo is used so I can't get a replacement from Verizon.

    I'd like to blame it on "the network" and make them let me leave.
  8. jbee21's Avatar
    Posts
    62 Posts
    Global Posts
    93 Global Posts
       #8  
    Well In my continued search for a solution I found that some peoples solution was to turn off TTY/TDD in the phone settings. I've had 3 calls after setting mine off that worked just fine. Keeping my fingers crossed.
  9. #9  
    Quote Originally Posted by jbee21 View Post
    Well In my continued search for a solution I found that some peoples solution was to turn off TTY/TDD in the phone settings. I've had 3 calls after setting mine off that worked just fine. Keeping my fingers crossed.
    I just changed my TTY setting to Off. Hope this helps too.

Posting Permissions