Results 1 to 12 of 12
  1.    #1  
    This morning I tried to look at Yahoo 2Go that I have installed on my SD card. Instead of the normal loading screen, I was told "file not found".

    Upon further investigation, all the files I had installed on the SD card (Which is 2GB) were not found.

    Hmmm

    The card was listed but File Explorer showed no files. I then took the SD card out and looked at it in my SD card reader on my PC. All the files were there....Hmmmm

    Reinserted (and of coursed soft reset the 700wx) and still no files!

    Then I noticed something very odd. In the file tree of the device there was something fishy. My Storage Card was now listed as Storage Card2!

    I did not do this, so I created a Storage Card on the SD card and am now copying the files from Storage Card2 to Storage Card.

    So strange. I had not intalled anything on the deevice in quite a while. Last night before bed I had looked at Yahoo 2Go with no problems.

    Anyone have this happen?
  2. marksr's Avatar
    Posts
    129 Posts
    Global Posts
    150 Global Posts
    #2  
    Quote Originally Posted by RHinNC View Post
    This morning I tried to look at Yahoo 2Go that I have installed on my SD card. Instead of the normal loading screen, I was told "file not found".

    Upon further investigation, all the files I had installed on the SD card (Which is 2GB) were not found.

    Hmmm

    The card was listed but File Explorer showed no files. I then took the SD card out and looked at it in my SD card reader on my PC. All the files were there....Hmmmm

    Reinserted (and of coursed soft reset the 700wx) and still no files!

    Then I noticed something very odd. In the file tree of the device there was something fishy. My Storage Card was now listed as Storage Card2!

    I did not do this, so I created a Storage Card on the SD card and am now copying the files from Storage Card2 to Storage Card.

    So strange. I had not intalled anything on the deevice in quite a while. Last night before bed I had looked at Yahoo 2Go with no problems.

    Anyone have this happen?
    I've had it happen a couple times-I noticed because my weather panel disappeared (it's installed on my storage card)- you don't have to copy the card- just remove the SD card, then delete the file named storage card (when you remove it- it'll take storagecard2 off but storage card will still be there) and when you place the Sd card back in- it'll name it StorageCard this time and you're back in business- somehow the card must've come out and pushed back in before the file explorer had time to realize it was gone, - upon the second detection it renamed it to a new name, i.e storage card2.
  3. jeffkyle's Avatar
    Posts
    2 Posts
    Global Posts
    4 Global Posts
    #3  
    I just logged on to search for this exact issue... You fixed mine... thanks.
  4.    #4  
    Quote Originally Posted by marksr View Post
    I've had it happen a couple times-I noticed because my weather panel disappeared (it's installed on my storage card)- you don't have to copy the card- just remove the SD card, then delete the file named storage card (when you remove it- it'll take storagecard2 off but storage card will still be there) and when you place the Sd card back in- it'll name it StorageCard this time and you're back in business- somehow the card must've come out and pushed back in before the file explorer had time to realize it was gone, - upon the second detection it renamed it to a new name, i.e storage card2.
    Thanks for the comfirmation/fix.

    I am using a Krussell Leather case, while I love the case more than once the card was ejected accidentially. Looking back one other time my Resco Today Plugin had no icons for my programs. Since Resco resides on my SD card, a simple reinsertion of the SD card fixed this.
  5. #5  
    had this happen a couple times too... fixed it by removing card, deleting storage card and reinserting...
    wonder what could be causing it.
  6. #6  
    common problem.
    search function will yield the fix.
    Palm Pilot>Palm III>Palm Color>Palm m505>Palm T5>Treo700w>vzw Treo700wx>Maybe the next gen iPhone next.
  7.    #7  
    Quote Originally Posted by littlewaywelt View Post
    common problem.
    search function will yield the fix.
    Thanks

    What should I search for? Did a search for SD Card, Non Functioning SD Card, 700wx SD Card, SD, SD card not there, Missing SD card, etc.....

    After reading posts for 2 hours I give up.

    So whats the secret search phrase that will "yield the fix"?

    Thanks
  8. #8  
    That's kind of why I hate jokers that just post that you use search. I too have had issues where I could not come up with a fruitful search string. If you are tired of the same old question then don't click on the thread, 9 out of 10 times you know by the title what the thread is about. Don't waste yours & our time with your useless post!

    My experience with the SD card thing is that when ever I used Tweakppc to change my PIE folders to the SD card, I would get this error.
  9. #9  
    Quote Originally Posted by gedster314 View Post
    That's kind of why I hate jokers that just post that you use search. I too have had issues where I could not come up with a fruitful search string. If you are tired of the same old question then don't click on the thread, 9 out of 10 times you know by the title what the thread is about. Don't waste yours & our time with your useless post!

    My experience with the SD card thing is that when ever I used Tweakppc to change my PIE folders to the SD card, I would get this error.
    Joker? Useless? Grow up. I've been helping ppl on this forum a lot longer than you have. The search function may not always yield the result but it certainly did in this case.

    The search term "storagecard2" (the nature of the problem) if memory serves should yield the solution.
    Last edited by littlewaywelt; 12/10/2007 at 11:47 AM.
    Palm Pilot>Palm III>Palm Color>Palm m505>Palm T5>Treo700w>vzw Treo700wx>Maybe the next gen iPhone next.
  10. #10  
    I searched using your suggestion. 2 threads popped up, this current thread and this on:

    http://discussion.treocentral.com/sh...t=storagecard2

    That is not a fix, that's work around. If you get this storagecard2 thing once it will come up again. This search yeilded useless results. That's kind of why I went on my rant.

    If all you are going to post is "Use search", save yourself time and don't bother! There is only one thing worse and that's posting a link to an Amazon search for similar products, I guess suggesting that the person buy I new device. The grown up thing to do here is not post unless you have something useful to contribute, not tell someone to search.
  11.    #11  
    My intent was not to rile anyone up, if thats the case I apologize.

    Guess I have just had bad experiences with using search functions in forums. There are myriad ways of entering search phrases. Guess im not good at guessing what the correct one is.

    On the other hand I can appreciate helping others out, sometimes you get frustrated. I have been a Microsoft Beta Tester since Windows 386 and have participated in many forums and literally pulled my hair out trying to find just the "right" search term to yield valid results looking for a similar issue I was having.

    I did check the FAQ, and if this is a recurring problem with a solid fix perhaps it should be listed there. But then again, I have yet to find the fix...lol

    Thanks
  12. #12  
    Quote Originally Posted by gedster314 View Post
    I searched using your suggestion. 2 threads popped up, this current thread and this on:

    http://discussion.treocentral.com/sh...t=storagecard2

    That is not a fix, that's work around. If you get this storagecard2 thing once it will come up again. This search yeilded useless results. That's kind of why I went on my rant.

    If all you are going to post is "Use search", save yourself time and don't bother! There is only one thing worse and that's posting a link to an Amazon search for similar products, I guess suggesting that the person buy I new device. The grown up thing to do here is not post unless you have something useful to contribute, not tell someone to search.
    That advice was based on what I recall. I'm not doing his homework for him. I had the same problem and I found the solution here.

    As to grown up...the grown up thing to do is live by the forum etiquette which is use the search function first. The solution is there.

    http://discussion.treocentral.com/sh...hlight=storage
    http://discussion.treocentral.com/sh...hlight=storage
    I found those in five seconds

    RHinNC, no worries. I wasn't replying sharply to you. Just trying to encourage you to do some searching. The function isn't always perfect, but it does work most of the time.
    Last edited by littlewaywelt; 12/10/2007 at 02:11 PM.
    Palm Pilot>Palm III>Palm Color>Palm m505>Palm T5>Treo700w>vzw Treo700wx>Maybe the next gen iPhone next.

Posting Permissions