Results 1 to 5 of 5
  1.    #1  
    Ok, this is what I have...

    A Treo 750, complete with WM6, just downloaded Google Maps (the poor man's gps)...

    I have a bluetooth Global Sat GPS receiver from my old treo, and would like to sync that up with the new treo, and google maps, so google maps will be more accurate...

    Currently its way off, say about 2 miles off....

    does anyone have instructions on how to set this up, or advice on what I should do with these devices...
  2.    #2  
    nevermind, just figured it out...this isn't real time as i understand?
  3. #3  
    I found better results w/Live Search. Try that program.

    Go to: "wls.live.com" on your phone
  4. 2jzgze's Avatar
    Posts
    40 Posts
    Global Posts
    43 Global Posts
    #4  
    I got this from another forum:

    so here's how to set up Google Maps to 'see' your GPS unit:

    Pair up your GPS receiver with your Treo.

    Turn on the GPS receiver and Bluetooth on your Treo
    Go into Settings, Connections, Bluetooth
    Tap Devices, and New Partnership. When your GPS unit shows up, choose that. The pass code (if asked) is nearly always '0000'.
    Be sure to check the box next to 'Serial Port' on the next screen, then you may tap Finish

    You'll need to set up a 'Hardware COM port'. To do this, go into Settings, Connections, Bluetooth. Then tap the 'COM Ports' tab and tap 'New Outgoing Port'. Select your GPS receiver on the next screen, then you can usually just stick with whatever COM port WM suggests (COM 8, in my case).

    (...At this point, you've gone far enough to get GPS working properly with some WM apps like Virtual Earth Mobile or Windows Live Search for mobile beta. In either of these applications, you can go into preferences and just set the COM port to the above hardware port.)

    Google Maps, however, needs Windows Mobile to tell it where your GPS is. To set that up, there's one last set. Go into Settings, System, and GPS. On the 'Programs' tab, choose a random COM Port (I chose COM 5). Then tap the 'Hardware' tab, in this tab you'll need to select the Hardware COM port from Step 3 (COM 8, in my case). You should be able to leave the Baud rate at the default 4800. Finally, in the 'Access' tab make sure that 'Manage GPS automatically (recommended)' is checked.

    Finally, at this point, you then check the 'Track Location (GPS)' within Google Maps' Menu and it will work - Google Maps automatically gets the correct COM port from Windows Mobile. If you make it all the way to Step 4, you may want to use that COM port in Virtual Earth and Windows Live Search as well. These steps are a bit of a technical hassle, but they're well worth it.

    It worked for me. Pass it along to others. Cheers
  5. badler's Avatar
    Posts
    324 Posts
    Global Posts
    326 Global Posts
    #5  
    I'm having a different problem using my Bluetooth GPS with Google Maps on my Treo 750. Google Maps can talk with the Bluetooth GPS, but doesn't seem to find any satellites. "Seeking GPS satellites" remains at "0". When I try and update my location, Google Maps says that my location is temporarily unavailable.

    I know that the Freedom GPS can talk to my Treo 750 because it works fine with Navizon.

    Does anyone have any suggestions for getting Google Maps to be able to see the satellites?

    Thanks.

Posting Permissions