Results 1 to 6 of 6
  1.    #1  
    Last night from home I appeared to successfully download the zipped WM6updater file from Palm after entering my serial number. When I tried to unzip it, a message appeared stating "File xxxxxxxx is password protected. Please enter the password in the box below." The string of x's I just typed represent unreadable graphical characters that displayed.

    Since there was no obvious password to enter, I canceled the dialog. To my surprise, an exe file was written anyway. I then ran the file and updated my phone to WM6, I think.

    I say "I think" because Start-Settings-System-About-Version now states "Windows Mobile 6 Professional". However, Start-Settings-System-About-Phone seems to contradict this and still states "TREO750-1.13-ATT". Shouldn't this be 2.25, not 1.13?

    Since I ran into the password problem I thought maybe the updater file that decompressed did not include everything so I downloaded it again from the direct link in another thread at my office this morning. I am still getting the same password message with the identical garbled graphical characters.

    What is going on? What is the password that I have seen no previous reference to and why the contradiction between 1.13 and 2.25? Any insight into this would be certainly appreciated. I called Palm Tech Support last night from home and they did not have a clue.
  2. jwebb56's Avatar
    Posts
    110 Posts
    Global Posts
    230 Global Posts
    #2  
    I saw the password request too but just entered nothing and clicked okay. Everything worked fine. Don't worry about it.
  3. #3  
    yea, i just exited out and unzipped the file again and it worked.
  4. #4  
    2.25? Mine says 2.18...was there another update?
  5. #5  
    Quote Originally Posted by RhoXS View Post
    However, Start-Settings-System-About-Phone seems to contradict this and still states "TREO750-1.13-ATT". Shouldn't this be 2.25, not 1.13?
    The updater probably did not finish... I had this issue myself. Unfortunatly, the update process asks you to set up Activesync before the update process finishes. If you have to fiddle with the cable or something to get Activesync working newly, you can inadvertently cause the updater to abort before it changes the software version. Apparently, it does not change the software version until near the end of the process.

    It is real easy to think that the updater is done once you get the calibration, time zone, quick tour, etc. screens on your Treo showing. It is *not* done yet.

    I had to reflash, and be careful to allow the updater to finish.

    PM
  6. #6  
    Quote Originally Posted by mobile_wanderer View Post
    2.25? Mine says 2.18...was there another update?
    You have one of the leaked roms, I suspect, and not the "official" WM6 update for the AT&T Treo 750... assuming you are on AT&T.

    PM

Posting Permissions