Results 1 to 4 of 4
  1.    #1  
    Is it just me or does it seem to take twice as long to sync after doing the official ATT WM6 update? My WM5 was quick... and no I have not added any new contacts or calander events (these are the only two selections I have checked to sync).
    AT&T Treo 750 Locked official WM6 update
  2. #2  
    Quote Originally Posted by wookiee2cu View Post
    Is it just me or does it seem to take twice as long to sync after doing the official ATT WM6 update?
    I have to agree .....seems much longer. How far back in the past do you sync your calendar ? When I sync back 6 months it seems to take longer.
    (Your set this with the Activesync program on the Treo)
  3. #3  
    It could be a setting of how much you sync, but it is probably due to the "Allow wireless connection while connected to the desktop" setting. If I turn that on, it takes longer; I think that is because it is resolving two different internet gateways:
    1. The one on my PC/LAN at work
    2. The one on my Treo

    I usually turn that setting off, unless I am streaming internet music in through the Treo, into my headphones. We are not allowed to stream internet radio at work.

    Syncing takes longer if you have a bunch of applications running. Also, it seems to sync faster if I am on the Today screen.
  4.    #4  
    crayzlair, I tend to sync my Treo about once a week. I rarely have a new contact added or a new calendar event, if I do it's usually just a birthday event.

    michaelalanjones, I will have to check out the "Allow wireless connection while connected to the desktop" as I believe I did allow it to occur so that if it was connected I could receive phone calls (that's how I interpreted it). As far as running programs I tend to hold the OK button and end all running programs a few times a day so in my case I don't think that's the major issue... it's probably the wireless connection being allowed. Thanks for that tip!
    AT&T Treo 750 Locked official WM6 update

Posting Permissions