Results 1 to 20 of 20
  1. mmereos's Avatar
    Posts
    172 Posts
    Global Posts
    176 Global Posts
       #1  
    I just upgraded my AT&T Treo 750 and now when someone calls and I hit the green answer button on the phone it will not transfer the call to the Plantronics Voyager 510. It worked perfectly before the upgrade; it would transfer the call to the headset in about a second.
    Anyone else having similar problems? Is there an option that I'm missing?
  2. #2  
    Probably need to re-pair the headset with the phone. I had to do that.
    Refer to the instructions for the headset.

    PM
  3. mmereos's Avatar
    Posts
    172 Posts
    Global Posts
    176 Global Posts
       #3  
    I should have mentioned that I re-paired it twice. As I mentioned in the initial post. It will transfer to the headset if I place a call from the phone. However if someone is calling me and I answer from the phone it will not transfer, to transfer it I have to either click on the headset, or use menu>connect bluetooth.
  4. #4  
    I have been using WM6 for abt a week now. Today I just realized all the calls I was picking up, none was going to my bluetooth headset, and if I dial out, they are transferred to headset fine. I am using iTech R35 A2DP stereo bluetooth clip.Whenever a call comes, my clip buzzes indicating an incoming call. But when I press call answer button on the clip, it doesnt activate the call. I have to pickup my phone and press the green button or Answer soft menu key to take the call. Then I have to go to menu and press Connect Bluetooth to transfer the call to headset. Pretty annoying and weird. I love WM6 features and speed, but this problem along with memory card loading problem after soft-reset is seriously noticeable for me. Someone please create a ROM alteration to answer these problems...
  5. #5  
    If you answer from the headset it works though right?
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  6. swooshme's Avatar
    Posts
    27 Posts
    Global Posts
    383 Global Posts
    #6  
    I am also having this problem. I have to choose connect to bluetooth almost all the time, sometimes event on outgoing calls. I have Motorola H500 Bluetooth headset that worked fine before the update.

    About 90 percent of the time it will answer in headset if a call comes in and I press the button on the headset, but when it doesn't transfer the call to the headset I find myself running around the house screaming "Hold on" because I can't remember where I put my phone.

    I hope someone fixes this. I might try calling AT&T, but I have a feeling I will get the runaround.
  7. #7  
    I have the Blueant Z9 headset, since updating to WM6, my headset no longer rings, my treo will ring and I can pick up the call from my headset by either pressing answer on my treo or pressing my headset, and I have no problems hearing the caller, but I no longer can get the headset to ring when I get a incomming call! Any recommendations? I did'nt have this problem with WM5
  8. driazen's Avatar
    Posts
    73 Posts
    Global Posts
    117 Global Posts
    #8  
    Same here 2 different bluetooth headsets. Since the WM6 update Moto hs850, and plantronics 220. If i make a call the headset kicks on fine. When someone calls me the headset wrings but it picks up at the phone.
    In Geological time Very, Very, Very, Very, Very Soon does mean 6months to 2 years.
  9. mmereos's Avatar
    Posts
    172 Posts
    Global Posts
    176 Global Posts
       #9  
    Quote Originally Posted by scottymomo View Post
    If you answer from the headset it works though right?
    YES if I answer by clicking on the button of the headset it answers the phone just fine.
    I haven't done so because I have very little faith in Palm's support, but I was thinking of calling Palm Tech support and notifying them of this change. I don't know if it's a bug or a feature that they decided to change. I do know that it worked perfectly the way I'm used to it working before the WM6 update.
  10. #10  
    Same problem as above with my 750 and Moto HS850. Tried re-pairing, no help. Tried my wife's Treo branded headset and it works fine. Called ATT, Moto and Palm and they all blame each other. Anyone else have any luck with a fix?
  11. #11  
    try this one....it's worth a shot though....

    start -> settings -> connections -> box checked (receive all incoming beams)

    But not sure if that would work, though.. just my two cent...
  12. #12  
    What if you try going into your BT settings, list devices, tap-and-hold the headset you're using and select "set as hands free"

    I doubt it will work but you never know
  13. #13  
    Some things to check as possibilities:

    1. Check that "Make this device visible to other devices" is checked.
    2. Potential for software clashes? Are you using Voice Command or some other software that might make use of the headset? If so, try disabling it temporarily as a troubleshooting measure.

    PM
  14. driazen's Avatar
    Posts
    73 Posts
    Global Posts
    117 Global Posts
    #14  
    Tried every config combination suggested here with several approved bt headsets. Has anyone here been successful at getting a bt headset to auto answer and transfer the call to the headset without you having to use the menu to "connect to bluetooth" after answering? This is a AT&T treo with AT&T official WM6 upgrade.
    In Geological time Very, Very, Very, Very, Very Soon does mean 6months to 2 years.
  15. #15  
    Have the same problem with Jabra BT500v. Phone rings, headset vibrates. Answer from the phone and it doesn't send to headset. Answer from the headset, and it's fine. Outgoing calls go to the headset as normal.

    Worked fine in WM5.

    Yeah it's a little irritating, but nothing more than that.
    Volvo-driving, Sushi-eating, Latte-sipping Liberals Against Stereotypes.
  16. #16  
    With so many people complaining abt same issue, its not a coincidence. Its for sure a bug in ATT ROM. Is there any way we could prompt ATT to release a fix for this??
  17. #17  
    I just started noticing this issue, also... very strange.
    I agree that it is likely a bug.

    I think that someone should do the Palm tech support chat thing about this so that it gets on their radar screen...

    PM
  18. #18  
    The only problem I am having with my plantronics explorer 220 (i think) is that I am not recv the notifications on the headset, all other features are working fine. The interesting thing about this issue is that when the notifications are set to only notify on the headset, they come through the speaker and I get absolutely no notification in my ear at all, not even a ring. When I change the setting to notify through phone speaker only, I get a funny ring in my ear when a call comes in.
  19. #19  
    Well, sorry I am still not sure about all of your transfer issues but if it helps any here is the response to my problem with the software.

    Stephen_Williamson > Not receiving any notifications on BT headset when voice command is set to do so. When set to only notify on BT headset all notifications are routed through phone speaker. Every other feature works with BT headset. If Voice Command is set to always notify via phone speaker or wired headset THEN (and only then) will the BT headset ring in any form (but still not the full notifications that should be transmitted).
    Sid > Hello Stephen_Williamson, Thank you for contacting Palm Technical Support. My name is Sid. How may I help you?
    Sid > Hello.
    Sid > Please give me a minute while I go through your message.
    Stephen_Williamson > ok
    Sid > Please be on line.
    Stephen_Williamson > i am here
    Sid > I understand that you have issue with BT head set.
    Sid > Could you please tell me the make and model no of your device?
    Stephen_Williamson > my headset or phone?
    Sid > Your phone.
    Stephen_Williamson > Treo 750 running the new WM6 update
    Sid > Please stay on line for 2 minutes.
    Stephen_Williamson > ok
    Sid > I am sorry to tell you that update won't support notifications please use blue tooth voice dialing.
    Stephen_Williamson > what is bluetooth voice dialing and how do I use it?
    Stephen_Williamson > is that a program? I know what the definition is, but that part works.
    Sid > Please stay on line I will give you the link.
    Stephen_Williamson > ok
    Sid > Please be on line.
    Stephen_Williamson > i am here
    Sid > Thankyou for being on line.
    Sid > Voice Command via Bluetooth wireless technology - Get more done while you stay hands-free6. Dial by voice, or hear your upcoming appointments with your Bluetooth headset. Voice Command available in English, French, and German only.
    Sid > http://www.palm.com/us/support/downl...pdate/att.html
    Sid > Please go through above link.
    Stephen_Williamson > ok
    Sid > Are you able to follow steps in the link?
    Sid > Please see in additional enhancements.
    Stephen_Williamson > hold on one sec and i will check it out
    Stephen_Williamson > ok, I see where it tells me about voice command. what am I supposed to do
    Sid > Take your time . I will stay connected.
    Stephen_Williamson > ok, I see where it tells me about voice command. What am I supposed to do on this page?
    Sid > Okay, Is there any thing else I can assist you with?
    Stephen_Williamson > I am extremly confused. Why was I directed to this website?
    Sid > You asked about voicedialing that's why I directed you.
    Stephen_Williamson > nevermind. I though you understood that I knew what voice dialing was. I am confused as to why you told me to use the voice dialing feature when I was asking about notifications.
    Stephen_Williamson > I understand though that notifications are not available so thank you very much
    Sid > Is there anything else I could assist you with?
    Stephen_Williamson > nope, thank you
    Sid > Analyst has closed chat and left the room
  20. mmereos's Avatar
    Posts
    172 Posts
    Global Posts
    176 Global Posts
       #20  
    I'm starting to get used to the headset not picking up unless i tap it. in a way its more efficient if im not wearing my headset and i answer the phone. it keeps me from having to look for the headset when im not wearing it.

Posting Permissions