Page 1 of 2 12 LastLast
Results 1 to 20 of 32
  1.    #1  
    I decided to jump in and upgrade my 750 to WM6 using the ROW version from the Palm site for the unbranded 750. I didn't want all the ATT crap chewing up space.

    Upgrade went without a hitch. However, I can't figure out how to disable the ATT proxy issue, and can only use PIE through the wap.cingular APN. I can get a working connection through isp.cingular (Remote Desktop Mobile works -- fabulous improvement over WM5 version!), but can't use PIE -- DNS lookups don't even go through ("Locating..." never switching to "Opening..."), which is classic proxy problem symptoms.

    First, I can't find this mythical app, "Proxy Manager", anywhere on the device. I'm guessing this is because it is the unbranded Palm version of the ROM? Is this app only in the ATT branded version? Could someone tell me exactly where to find it?

    Second, tried the old WM5 method of directly editing the registry. Hmmmm... The EnableAutoDetect value doesn't exist in

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings]

    So I created it, and set it to 1 as per the instructions in this forum to disable the ATT proxy.

    No luck.

    Right now, the only way I can access the web on my ATT phone with unbranded WM6 installed is through the wap.cingular APN.

    Any ideas?
  2. #2  
    Isn't there a "proxy manager" in Programs?

    I left my phone home today, I can't check right now, but I'm pretty sure its there (I may be confusing the 750 w/the 8525)
  3.    #3  
    Quote Originally Posted by Pattycerts View Post
    Isn't there a "proxy manager" in Programs?

    I left my phone home today, I can't check right now, but I'm pretty sure its there (I may be confusing the 750 w/the 8525)
    Nope!
  4. holmes4's Avatar
    Posts
    982 Posts
    Global Posts
    984 Global Posts
    #4  
    There IS such a program - if you have the AT&T WM6. Apparently not if you have the unbranded version.
  5. #5  
    As with any WM6 (or WM5 for that matter) you can route data traffic through either wap.cingular and isp.cingular by using the Proxy Manager on ATT branded phones or by manually entering it at My ISP in Connections.

    wap.cingular isnt really WAP on a PDA Smartphone data plan however it is NATed and has a slightly different IP range. I have only found one security app that refused to allow an install unless set to isp.cingular - everything else works fine and getting very good HSDPA performance (850-900+)
  6.    #6  
    Quote Originally Posted by holmes4 View Post
    There IS such a program - if you have the AT&T WM6. Apparently not if you have the unbranded version.
    That's what I suspected.

    Can you upload the exe from your phone for us unbranded upgraders? I don't want to have to reinstall with the ATT rom and use up space with all their apps.
  7. #7  
    Quote Originally Posted by holmes4 View Post
    There IS such a program - if you have the AT&T WM6. Apparently not if you have the unbranded version.
    True, true. Unless you've unlocked and deleted the 9MB of extendedROM space where the app resides.
  8. holmes4's Avatar
    Posts
    982 Posts
    Global Posts
    984 Global Posts
    #8  
    You can try this to see if it works.
    Attached Files Attached Files
  9. #9  
    Quote Originally Posted by holmes4 View Post
    There IS such a program - if you have the AT&T WM6. Apparently not if you have the unbranded version.
    Gotcha, my bad.

    (to dwallersv)

    But if we're talking about the unbranded ROM, the proxy server isn't set up on the phone. Just because you connect with wap.cingular doesn't mean you are using the proxy. Did you set the proxy up when you first set your network settings?
  10.    #10  
    Quote Originally Posted by Pattycerts View Post
    Gotcha, my bad.

    (to dwallersv)

    But if we're talking about the unbranded ROM, the proxy server isn't set up on the phone. Just because you connect with wap.cingular doesn't mean you are using the proxy. Did you set the proxy up when you first set your network settings?
    nope. And I know for sure that the idiotic proxy is being hit, because I can get to the MediaNet homepage via http://home/ (which was set up as the default homepage after the install).

    I know I have the unbranded -- no ATT apps, Palm splashscreen when turning radio on and off, etc.

    I used the "edit the payloads.xml file" upgrade method, subbing CNG for the carrier (as spelled out in this thread). Upgrade went without a hitch. Did it with the SIM card in the phone (was I supposed to take it out?)

    I'm guessing that the install detects the carrier (or goes with the spec in the payloads file), and configures this proxy crap regardless.

    As a last resort, I'll back up the phone with sbpbackup, install the leaked ATT rom, find and copy the Proxy Manager app, then reinstall the unbranded version and copy the Proxy Manager app back and see if it works.

    A lot of hassle though, especially if someone can just post the app here, or give the registry setting to change on WM6.
  11. #11  
    There are a lot of people here using the unbranded ROM, I'm surprised no one else is jumping on this.

    For those who use the AT&T ROM (like me), we just use the program to do it. So I am clueless as to what settings would have to be changed. I'm even surprised its not the same as WM5, they're not that different! I will try and extract it for you when I get home, but I'm not sure how easy that will be.
  12.    #12  
    Quote Originally Posted by holmes4 View Post
    You can try this to see if it works.
    That did it! You rock!
  13. #13  
    Quote Originally Posted by dwallersv View Post
    That did it! You rock!
    What gain does the Proxy Manager provide?
  14.    #14  
    Quote Originally Posted by eVader View Post
    What gain does the Proxy Manager provide?
    If you're a former Cingular now ATT customer, with a Cingular branded 750, you might find the annoying embedded Cingular proxy for PIE enabled after upgrading to WM6, with no way to disable it.

    This app disables it. It is included as part of the branded WM6 rom for ATT. However, if you upgrade with that rom, you will get a ton of other junk wasting space on your phone that ATT wants you to have, and that you most like don't want.
  15. holmes4's Avatar
    Posts
    982 Posts
    Global Posts
    984 Global Posts
    #15  
    More specifically, the app provides a convenient way to enable and disable the AT&T proxy without having to muck with a registry editor. I'm not sure what's "annoying" about the proxy unless one is using a WiFi card. It does speed up web access in PIE.
  16.    #16  
    Quote Originally Posted by holmes4 View Post
    More specifically, the app provides a convenient way to enable and disable the AT&T proxy without having to muck with a registry editor. I'm not sure what's "annoying" about the proxy unless one is using a WiFi card. It does speed up web access in PIE.
    What's annoying is that it forces you to use the wap.cingular APN in order to use PIE at all, suffering quality reducing image compression in order to save bandwidth, and, more annoyingly, inability to use PIE when connected in any way other than the wap.cingular cell connection (like turning the radio off, and connecting through a bluetooth PAN or activesync connection).

    The proxy can't be reached in these situations, so PIE just doesn't work at all.
  17. #17  
    Quote Originally Posted by holmes4 View Post
    You can try this to see if it works.
    I tried the download you suggested - tells me it is not valid win32 application. How do I install it on the treo. I have Rogers unlocked 750
  18. holmes4's Avatar
    Posts
    982 Posts
    Global Posts
    984 Global Posts
    #18  
    Are you trying to run the program on your PC? You should instead copy the executable to your Treo and run it from there. Simplest is to copy the exe into your device "My Documents" folder which is automatically synchronized.
  19. #19  
    Quote Originally Posted by holmes4 View Post
    Are you trying to run the program on your PC? You should instead copy the executable to your Treo and run it from there. Simplest is to copy the exe into your device "My Documents" folder which is automatically synchronized.
    I did that - however treo does not recognize it as a program file. File is in Application Data - here I can check "force ATT proxy".

    Thank you for your help.
  20. holmes4's Avatar
    Posts
    982 Posts
    Global Posts
    984 Global Posts
    #20  
    I don't know what to suggest other than perhaps you copied the file incorrectly. I pulled it off of my Treo and it worked for others.
Page 1 of 2 12 LastLast

Posting Permissions