Results 1 to 6 of 6
  1.    #1  
    My Pocket Outlook won't show anything in my Inbox that's older than 5 days. Is this normal? I can't find anywhere on the phone that allows you to change it, and I haven't messed with any settings at all? Any thoughts?
  2. #2  
    Quote Originally Posted by Captain Chunk View Post
    My Pocket Outlook won't show anything in my Inbox that's older than 5 days. Is this normal? I can't find anywhere on the phone that allows you to change it, and I haven't messed with any settings at all? Any thoughts?
    from within pocket outlook
    menu/tools/options/ click on the account/next/next/next/options/next/ uncheck display messages from X days or change X.
    Palm Pilot>Palm III>Palm Color>Palm m505>Palm T5>Treo700w>vzw Treo700wx>Maybe the next gen iPhone next.
  3.    #3  
    Quote Originally Posted by littlewaywelt View Post
    from within pocket outlook
    menu/tools/options/ click on the account/next/next/next/options/next/ uncheck display messages from X days or change X.

    That was the first thing I looked at, and it is unchecked. Plus, that seems to only apply to my POP and IMAP accounts, not my Exchange/ActiveSync account where I'm seeing this issue.
  4. #4  
    Assuming you're using Exchange Active Sync:

    Go into Active Sync on the device.
    Menu
    Options
    Scroll down to Email, go 'right' with the 5-way, and select 'Settings'.

    Include the previous 'select what you want there'. I go with two weeks; the default is three days.

    Let us know if that does it for you.
  5.    #5  
    Quote Originally Posted by JohnnyMac View Post
    Assuming you're using Exchange Active Sync:

    Go into Active Sync on the device.
    Menu
    Options
    Scroll down to Email, go 'right' with the 5-way, and select 'Settings'.

    Include the previous 'select what you want there'. I go with two weeks; the default is three days.

    Let us know if that does it for you.
    Ahhh ha! I knew it was somewhere. Thanks dude.
  6. wckesq's Avatar
    Posts
    48 Posts
    Global Posts
    475 Global Posts
    #6  
    Quote Originally Posted by JohnnyMac View Post
    Assuming you're using Exchange Active Sync:

    Go into Active Sync on the device.
    Menu
    Options
    Scroll down to Email, go 'right' with the 5-way, and select 'Settings'.

    Include the previous 'select what you want there'. I go with two weeks; the default is three days.

    Let us know if that does it for you.
    Thanks! I guess the search function does work on this forum.

    WCK

Posting Permissions