Results 1 to 16 of 16
  1. Sped's Avatar
    Posts
    7 Posts
       #1  
    Hi,
    I am a Noob and i did search as much as i could. i have a 700wx with verizon i have recently been traveling out of town to an area that has extened network and my phone runs so slow its crazy. for instand for me to open up text messages takes about 3 mins. even the camera doesn't flow it works like it is in stop motion. my contact list doesn't even load up. pretty much i can do everything but it takes minutes to do and i have full service. if i get an incoming call i can answer it right away and have great reception

    is this typical? the guy at the verizon store said yea it's because your in extended network. but i don't know how it would effect the programs in my phone. so my question is, is this like this for everyone or just my phone and should return it?

    any respone would be appriciated and sorry if this has been brought up just post a link for me and i'll read it.
    thank you
  2. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
    #2  
    Is your phone using Data at the same time that you are trying to open these things? Are you syncing with an Exchange server? These kind of things can slow your phone down in the extended network because the data is coming in slower and your phone is working harder. That is also why you may have to charge your phone more in the Extended Area.
    Palm Treo 700w > VZW Treo 700wx
  3. mixman's Avatar
    Posts
    217 Posts
    Global Posts
    245 Global Posts
    #3  
    Something is certainly wrong. I spend a good deal of time in extended (1x) coverage and never notice any application issues other than sync with my Exchange server is a tad slower and of course any web browsing would be a little slower. But apps like camera and sms shouldn't slow down. It does sound like your device is trying to do something that's very bandwidth intensive in the background. Thus, starting with dimitri's question, are you configured with an Exchange server? If not, what, if anything, are you set up to sync with?
  4. #4  
    I have used a Treo 700w for the past 2 years, and i LIVE in an extended digital area. The closest Verizon Network is about 10 miles away.

    I never noticed any program slowness.. Definitely when it came to data/internet/email syncing.. However the device ran just as smoothly as it would in an EVDO Verizon network...

    I would say that the Extended Digital area should NOT have an effect on you phones programs...
  5. Sped's Avatar
    Posts
    7 Posts
       #5  
    No i'm not syncing with anything i only use it as a telephone or hooked to my computer to transfer pictures and videos. but i don't even hook it up to a computer when i'm out of town. i even tried soft reset, taking the battery out and then back in, and closing all running programs. i tried everything i could think of and now i'm out of ideas

    I don't know if the tec at verizon was feeding me a line of crap because he remembers me from the 7 moto Q's that i had and thought i just wanted a new phone. because he keep say that he has never had to replace a treo 700wx. so if there is a problem i'll have to contact verizon tec support for a new phone
    Last edited by Sped; 11/21/2007 at 04:31 PM. Reason: forgot to add something
  6. #6  
    Have you tried a hard reset instead?
  7. Sped's Avatar
    Posts
    7 Posts
       #7  
    no i haven't, how do you do that?
  8. mixman's Avatar
    Posts
    217 Posts
    Global Posts
    245 Global Posts
    #8  
    It's been a while since I've done a hard reset, but I think it's:

    Hold RED phone button while pressing rear reset button. Then follow instructions (I think it's "if you want to hard reset, press 5-way UP).

    Before you do that, let me ask if you have a data plan? I don't see where you've stated any data usage or issues.
  9. Sped's Avatar
    Posts
    7 Posts
       #9  
    yes i have the unlimited data plan and also this happens EVERYTIME i go into the extended network area not once in a while
  10. mixman's Avatar
    Posts
    217 Posts
    Global Posts
    245 Global Posts
    #10  
    I guess it's time to back up your data and try the hard reset. It's worth a try.
  11. Sped's Avatar
    Posts
    7 Posts
       #11  
    ok. i have a 2 gb storage card in my phone. so how do i back up my data? i'm not going to lose my contacts am i?
  12. xd1936's Avatar
    Posts
    262 Posts
    Global Posts
    360 Global Posts
    #12  
    You can sync your contacts to Outlook and backup your phone with a program like Sprite Backup
    http://www.palm.com/us/support/downl...kup/index.html

    Once you back it up, then restore, you'll lose your contacts, but you can just sync to outlook again and you're right back...
    Good luck, I've never heard of this problem...
    LongLivePalm
  13. Sped's Avatar
    Posts
    7 Posts
       #13  
    i don't have outlook, but i did set up wireless snyc...............same thing?????? and if yes it will work, wireless snyc always connects to my phone for updates so is it going to erase my contacts anyway?
  14. Sped's Avatar
    Posts
    7 Posts
       #14  
    ok did the hard restart and went out of town last night and it still runs like crap. any other ideas?
  15. mixman's Avatar
    Posts
    217 Posts
    Global Posts
    245 Global Posts
    #15  
    Sorry to hear that. Did the problem show back up after you re-installed wireless sync, or before?
  16. jbc28's Avatar
    Posts
    149 Posts
    Global Posts
    227 Global Posts
    #16  
    I'm in an extended network area right now (Salina, Ks), and my phone is just crawling along. Multiple lockups in the past few days and very slow performance. The start menu takes about a minute to pop up. I am doing multiple soft resets per day.

    I have experienced this before in an extended network area in Ms. Not all areas affect my phone...just some of them. I am about ready to throw this thing in the trash.

Posting Permissions