Results 1 to 16 of 16
  1.    #1  
    So, I have it all set up, hopefully correct, and I am still having some interesting problems.

    I can send email to myself, and other people with the similar emails from my company, for example, say mine is bob@mywork.com and theirs is joe@mywork.com, but when I try to send an email out to say, yahoo or gmail, I get a delivery failed notice.

    I dont understand why I can send to people at work, but no one else....could someone please shed some light on this for me?

    THANKS!
    I have a feeling this is going to be confusing....
  2. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
    #2  
    It sounds like a problem with your SMTP settings. If you can send internal mail then you need to check the authentication going out.
    Palm Treo 700w > VZW Treo 700wx
  3.    #3  
    im sorry, im not quite sure what that means?

    Would it make any difference if i do a IMAP then a POP?
    I have a feeling this is going to be confusing....
  4.    #4  
    well, i switched it over to IMAP4, but same result. I still cant send any emails to anyone but people with the same address from work.

    I dont know how or where to change SMTP settings, or even if this is done on the phone, or somewhere else. Please advise....
    I have a feeling this is going to be confusing....
  5. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
    #5  
    If you don't understand, I would check with the IT Department and find out what their setup is. Then come back and we can help.
    Palm Treo 700w > VZW Treo 700wx
  6.    #6  
    that would be a lost cause. at the moment there is only one it guy herer, and he really is NO help at all.

    can you point me in a direction on how and where to check and change this myself?
    I have a feeling this is going to be confusing....
  7. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
    #7  
    Do you have the permissions needed to get onto your servers?
    Palm Treo 700w > VZW Treo 700wx
  8.    #8  
    Good question...

    Sorry, maybe I dont have the ability to do this. What do I ask the IT guy to do for me then? Not that he is clueless or anything, but he doesnt know how to configure anythign to work with the phone.
    I have a feeling this is going to be confusing....
  9. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
    #9  
    You need to find out why your emails aren't going out of your domain. If you can send email inside your company from your phone then there is an issue with the Exchange server not letting your emails go out to the Internet. By the way are you using Active sync or are you using Pop?
    Palm Treo 700w > VZW Treo 700wx
  10.    #10  
    I am using IMAP4 over OWA.
    I have a feeling this is going to be confusing....
  11. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
    #11  
    Quote Originally Posted by DesignSense View Post
    I am using IMAP4 over OWA.
    Go to the Email Setup for your IMAP and when you get to Server Information there will be an options button.Click the Options Button, then click next to go to Options page 2 of 3. Make sure that Outgoing Mail Requires Authentication. YOu won't need to use the Use separate Settings. This should atake care of it. But is there a reason that you aren't using the Exchange Active Sync to get true push email?
    Palm Treo 700w > VZW Treo 700wx
  12.    #12  
    i tried to set that up with no luck. it tells me that with my account in MES does not have permission to sync

    Whatever that means.

    Ill try your theory and let you know how it goes
    I have a feeling this is going to be confusing....
  13.    #13  
    Thank you very much, it seems to be working now.

    One thing though, is there a way to change a setting or something so that in my inbox it marks messages as replied? Or is this not even possible?
    I have a feeling this is going to be confusing....
  14. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
    #14  
    If you are refering to the inbox on your device then no it is not possible. That is a WM6 feature I believe.
    Palm Treo 700w > VZW Treo 700wx
  15.    #15  
    Hey, thanks though, it works now and I can send messages out to anyone now.

    Any ideas as to why I cant to the sync?

    Could you run me through the process of setting it up, maybe im not doing it right....
    I have a feeling this is going to be confusing....
  16. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
    #16  
    If you are wanting to use Active Sync then you need to make sure that your company is using Exchange 2003 and then that your account has permissions to use the mobile features and if your company is using SSL (https) or non-SSL (http). Then you just use the OWA address (mail.yourdomain.com) for the server address and your domain username and password and you should be good.
    Palm Treo 700w > VZW Treo 700wx

Posting Permissions