Results 1 to 3 of 3
  1.    #1  
    This isn't related specifically to the 700wx, but I'm trying to get help with this issue.

    So on Friday I did a manual migration to Ensemble from p2k. Eventually everything got switched and everything appears to be ok, but I'm having a problem with one of the lines on my account now.

    My line and MotoQ have been working fine since the migration. No dropped calls or any other problems.

    My wife had a LG Fusic. As soon as she was migrated we programmed the phone and it was dropping calls. The service would fluctuate between 3-4 bars all the way to none. If she was on a call, it rarely lasted more than a minute before it dropped it.

    So I called an did an ESN swap to my old Treo 700wx. You guessed it...SAME PROBLEM. It worked fine before, but as soon as it was setup on her account it had the same problem.

    So I decided to try my old Sanyo MM-9000. As soon as the phone restarted after the programming, the service went from full bars to none and then the "Entering Sprint Service Area" screen popped up. It did that about 5 times within 30 seconds. Then it was doing the same thing. It would show full bars, so I did a test call and it dropped it within 30 seconds.

    She wanted to use my Treo, so I switched back to that phone. I set it to Roam only and I did a couple of test calls and it appears to be fine. Of course I don't want to leave it on roaming all the time.

    I called tech support and they opened up a trouble ticket, so we'll see if that goes anywhere.

    Oh yeah, Vision appears to be fine and she can text fine on all phones, so it appears to mostly affect phone calls.

    Any ideas? We're open to try anything right now. We don't have a home phone, so it is important for her to have a working phone. I'm leaving it in roaming until I can figure something out.
  2. #2  
    Just to give you a heads up....migrating from p2k to ensemble is primarily only for billing. It doesn't have much to do with service as far as I know. The only difference you should see is a different looking bill come to you in the mail. I can't really think of anything else that would have caused such changes in your service. Anybody else got any ideas?
  3.    #3  
    Quote Originally Posted by donnie623 View Post
    Just to give you a heads up....migrating from p2k to ensemble is primarily only for billing. It doesn't have much to do with service as far as I know. The only difference you should see is a different looking bill come to you in the mail. I can't really think of anything else that would have caused such changes in your service. Anybody else got any ideas?
    I know, but there's no other explanation. If you do a manual migration I know they basically have to port your number out of Sprint and into the Nextel side, so I just wonder if there's some sort of conflict with her number.

    Last night it finally started to seem fine, so we'll see. I'm keeping my fingers crossed that there was just a glitch and that it worked itself out.

Posting Permissions