Results 1 to 5 of 5
  1.    #1  
    Hi all,

    Does anyone know how you can get rid of the SMS confirmation after sending each SMS? I don't see any options to turn this off for the 500v (or perhaps I may be wrong)
  2. #2  
    Go to Text Message => Menu => Tools => Options => Account Setting => uncheck Request delivery notifications
  3.    #3  
    Quote Originally Posted by hansolo View Post
    Go to Text Message => Menu => Tools => Options => Account Setting => uncheck Request delivery notifications
    I checked, the settings is already unchecked. My problem is that everytime the sms is sent, it will pop up a Message Sent ok message...
  4. #4  
    To cancel the pop up, you need to edit the registry

    1. Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Inbox
    2. Next, click on Inbox (make sure the Inbox is highlighted) and select Edit, New Key
    3. Name the New Key as "Settings"
    4. Click on "Settings" (make sure the Settings is highlighted) and select Edit, New String Value
    5. On "Value name:", key in SMSNoSentMsg and in "Value data", key in 1
    6. Soft reset your device and test it with one SMS, and you will notice that the SMS Sent bubble is being disabled
  5.    #5  
    Quote Originally Posted by hansolo View Post
    To cancel the pop up, you need to edit the registry

    1. Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Inbox
    2. Next, click on Inbox (make sure the Inbox is highlighted) and select Edit, New Key
    3. Name the New Key as "Settings"
    4. Click on "Settings" (make sure the Settings is highlighted) and select Edit, New String Value
    5. On "Value name:", key in SMSNoSentMsg and in "Value data", key in 1
    6. Soft reset your device and test it with one SMS, and you will notice that the SMS Sent bubble is being disabled
    Kewl... I will test this out

Posting Permissions