Page 1 of 2 12 LastLast
Results 1 to 20 of 22
  1. Minsc's Avatar
    Posts
    967 Posts
    Global Posts
    974 Global Posts
       #1  
    So I downloaded IM+ today to give a go as I'm looking for a decent IM client on my 700wx. (I use it with Yahoo) Everything was going great at first, and I was relatively impressed with it overall until I noticed what seems to be a pretty major problem: any time I either make a phone call or receive a phone call, it disconnects and won't reconnect. I've repeated this probably a dozen times today, and it fails each and every time I make/receive a phone call.

    Now, obviously EVDO isn't capable of simultaneous voice/data, but nevertheless it should reconnect once the call is finished. In the IM+ settings screen, I have both "AutoConnect" and "stay connected" enabled. Yet it won't reconnect at all - even after a 15 second phone call.

    I've sent an email to their support team, and I really hope there's something glaringly obvious that I've missed, but I'm suspicious. Anyone else out there that can contradict what I'm seeing?
  2. #2  
    This is a known issue with IM+, you're not the only culprit.
    .....Life is But Such Sweet Sorrow.....
  3. Minsc's Avatar
    Posts
    967 Posts
    Global Posts
    974 Global Posts
       #3  
    Quote Originally Posted by Merovingian View Post
    This is a known issue with IM+, you're not the only culprit.
    Thanks for the reply, I was nervous that that would be the answer.

    Now I've been using Treo's for a while and I've seen some pretty weird stuff, but this honestly might be the most ridiculous and inexcusable design flaw I've ever seen in any piece of mobile software. There, I said it. Does anyone actually own this product? (no, seriously?)
    Last edited by Minsc; 11/06/2007 at 09:35 PM.
  4. WarDogg's Avatar
    Posts
    85 Posts
    Global Posts
    86 Global Posts
    #4  
    Quote Originally Posted by Merovingian View Post
    This is a known issue with IM+, you're not the only culprit.
    X2

    It never reconnected after a phone call. Would love it if there was a IM program similar to that of the Sidekick. It automatically reconnects...
  5. Minsc's Avatar
    Posts
    967 Posts
    Global Posts
    974 Global Posts
       #5  
    Quote Originally Posted by WarDogg View Post
    X2

    It never reconnected after a phone call. Would love it if there was a IM program similar to that of the Sidekick. It automatically reconnects...
    Other IM clients for Windows Mobile reconnect don't they? I know I've tried a few others in the past like Causerie, Verichat, etc, and I never saw this problem. The built-in MSN messenger client doesn't have this problem either.
  6. #6  
    The best of them back in the days was Verichat, before it ceased to exist.
    .....Life is But Such Sweet Sorrow.....
  7. Minsc's Avatar
    Posts
    967 Posts
    Global Posts
    974 Global Posts
       #7  
    This just seems like such a gaping hole that I'm stunned they can charge $40 for it. Even if it was in beta I would still be a little disturbed. The frustrating thing is it seems to be a pretty decent app otherwise, and doesn't require .NET as do some of the others.
  8. #8  
    Quote Originally Posted by Minsc View Post
    Does anyone actually own this product? (no, seriously?)
    I do... It's a good app. I don't use my phone as a phone that much so the disconnect/reconnect issue usually doesn't affect me. However, the IM+ team as far as I've had to deal with them is very responsive to user input so I'm sure that if people are having issues with the software and notifiying the team that the team will work on the issues.
    Grant Smith
    A+, Net+, MCPx2, BSIT/VC, MIS

    eNVENT Technologies
    Use your imagination.
    --
    Sprint HTC Evo 4G

    DISCLAIMER: The views, conclusions, findings and opinions of this author are those of this author and do not necessarily reflect the views of eNVENT Technologies.
  9. #9  
    Quote Originally Posted by Minsc View Post
    Other IM clients for Windows Mobile reconnect don't they? I know I've tried a few others in the past like Causerie, Verichat, etc, and I never saw this problem. The built-in MSN messenger client doesn't have this problem either.
    Octro Talk definitely reconnects after a phone call, I never had an issue with it.

    However, some don't like the way it connects through Jabber servers and you have to use a gmail account as the main login (last I checked). But it's fairly stable as for as IM goes, imo (and at least it's free, for now).

    WMExperts: News, Reviews & Podcasts + Twitter
  10. #10  
    Mal..

    I beamed over the Sprint I.M app from the Touch (OZ Messaging it's called) to my 700Wx and it installs fine, but I always get an error message when trying to sign in. Something to do with MD5 digests.
    .....Life is But Such Sweet Sorrow.....
  11. Minsc's Avatar
    Posts
    967 Posts
    Global Posts
    974 Global Posts
       #11  
    Quote Originally Posted by Malatesta View Post
    Octro Talk definitely reconnects after a phone call, I never had an issue with it.

    However, some don't like the way it connects through Jabber servers and you have to use a gmail account as the main login (last I checked). But it's fairly stable as for as IM goes, imo (and at least it's free, for now).

    Yeah, I tried Octro once a while back and wasn't all that impressed. It was a little flaky with Yahoo, and I found the UI really bland. However, it has probably changed a bit since then so maybe I should give it another try. Still free huh? I remember back when I was demo'ing it, the trial period finally expired and I was under the impression that I needed to pay for a license so I uninstalled it. Hmm...
  12. #12  
    Quote Originally Posted by Merovingian View Post
    Mal..

    I beamed over the Sprint I.M app from the Touch (OZ Messaging it's called) to my 700Wx and it installs fine, but I always get an error message when trying to sign in. Something to do with MD5 digests.
    Hey Mero,

    Yeah I meant to reply to your post on that. Could you link me that IM client?

    I'm using it on the Centro (it's nice in principal, based on the Verichat system, but it doesn't work so well since it's so slow). I'm wondering how do you set it up since it uses the SMS system to "wake the device"--so there must be some way it hooks in and gets that information.

    But maybe I can take a look and see if I can find something. Also, it might be a good idea to scour your Touch's registry for anything...

    WMExperts: News, Reviews & Podcasts + Twitter
  13. #13  
    Quote Originally Posted by Malatesta View Post
    Hey Mero,

    Yeah I meant to reply to your post on that. Could you link me that IM client?

    I'm using it on the Centro (it's nice in principal, based on the Verichat system, but it doesn't work so well since it's so slow). I'm wondering how do you set it up since it uses the SMS system to "wake the device"--so there must be some way it hooks in and gets that information.

    But maybe I can take a look and see if I can find something. Also, it might be a good idea to scour your Touch's registry for anything...
    Well...er...i...er...don't...em..have a Sprint Touch, but was playing with a demo at a store and...em..er..accidently beamed something over *cough*, i swear

    Here it is..accidentally..em..*cough*
    Attached Files Attached Files
    .....Life is But Such Sweet Sorrow.....
  14. #14  
    Quote Originally Posted by Merovingian View Post
    Well...er...i...er...don't...em..have a Sprint Touch, but was playing with a demo at a store and...em..er..accidently beamed something over *cough*, i swear

    Here it is..accidentally..em..*cough*


    You think and act quick

    WMExperts: News, Reviews & Podcasts + Twitter
  15. #15  
    So, any luck so far?
    .....Life is But Such Sweet Sorrow.....
  16. #16  
    Quote Originally Posted by Merovingian View Post
    So, any luck so far?
    Nope

    I'm going to try a bit more this weekend...I'll post if I get anything.

    WMExperts: News, Reviews & Podcasts + Twitter
  17. Minsc's Avatar
    Posts
    967 Posts
    Global Posts
    974 Global Posts
       #17  
    Just to follow up: I ended up emailing ShapeService's support team and they recommended I set the "reconnect attempts" from the default of 3 to the maximum of 300. I was skeptical but gave it a shot. So far so good! It seems to be reconnecting after every phone call.

    I'm still a little confused if this is a solution or a workaround, but ultimately I guess I don't care. It seems to be working and that's good enough for now.
  18. WarDogg's Avatar
    Posts
    85 Posts
    Global Posts
    86 Global Posts
    #18  
    Didn't think bout that. I'll give it a shot...
  19. #19  
    Minsc:

    Thanks for the info. I have been having the same problem with disconnects exactly as you described.

    I have had another problem with IM+ Chat. I use Windows Live Messenger on my laptop for chat. When I use IM+ Chat on my Treo 700w and log in (never at the same time as the laptop, of course), some of my contacts do not show up in my list. The contacts that do show are the ones using Windows Live Messenger as their chat client. The ones that do not show up are using other chat clients such as Yahoo, ICQ, Jabber, etc. I emailed shape Services and the reply was "Yes, that is a known problem."

    I wonder if anyone else is having the same problem. It seem a bit ridiculous for a $40 chat program to be having this issue...

    Kevin
  20. #20  
    I just downloaded Octro and it seems pretty good. However it seems that it takes some time for msgs sent to me to get to me.

    Also I see this is a trial version with an expiration date...will it actually stop working after that date?
Page 1 of 2 12 LastLast

Posting Permissions