Results 1 to 12 of 12
  1. bender29's Avatar
    Posts
    52 Posts
    Global Posts
    67 Global Posts
       #1  
    I woke up today and found my sprint 700wx was still 1 hour ahead.

    Strange, because I have local network time enabled. "Use network time zone" is unchecked, however.

    Doing a soft reset got my phone back on the correct time automatically, so it doesn't seem like that "time zone" option needs to be enabled.

    Can someone tell me what options I'm supposed to have to get this to work correctly?
  2. #2  
    Can't tell you, because I thought I was all set up with the DST update I installed back in like, April, and last week my phone still was messed up. I just did it by hand. Annoying.
    END OF LINE
  3. JimMLINY's Avatar
    Posts
    57 Posts
    Global Posts
    220 Global Posts
    #3  
    from the Windows Mobile site that I got an email for that went over what to do to device used with PC when connecting using AS. I ran the DLs for PC and Device and all went well this weekend for both PCs and device.
    Verizon Palm Treo 700wx, WM 6, FLASH 4G|TRANSCEND SD TS4GSD150 R, MemMaid 2.0, Magic Button, SBSH Pocketweather
  4. #4  
    I woke this morning to find the "changed to DST" message on my phone (although it should have read changed from DST, but whatever!). Everything worked perfectly. Didn't even have to reset or power off/on or anything. VZW-700wx, use network time and time zone both checked. Never skipped a beat.

    -Frank
    Last edited by Frankxs; 11/04/2007 at 10:02 PM.
  5. #5  
    Go to: http://www.palm.com/us/support/downloads/dst.html and follow the instructions. Your phone should automatically update once you download and install the software update.
  6. gojeda's Avatar
    Posts
    93 Posts
    Global Posts
    104 Global Posts
    #6  
    A warm reboot is all it took for me.
  7. #7  
    For me, the patch worked a little too well...I happened to wake up about 1:45AM just in time to watch my Treo change the time back an hour as expected (dialog box indicated the adjustment and I watched the clock go back). I figured everything was fine and went back to sleep.

    When I woke up at 6:00AM, the Treo had ANOTHER notification dialog box saying that the time was adjusted for DST. The time on the Treo was 5:00AM instead of 6:00AM. So the time got pushed back TWICE on my Treo.

    I had Network Time turned on (Not Timezone), so maybe Sprint turned back the clock AFTER my Treo already made the adjustment. That's the only explanation I have for it. I had to manually adjust the time back to 6:00AM.

    Through it all, my calendar appointments were not affected.

    Anyone else experience this?
    --Inspector Gadget

    "Go Go Gadget Pre!!"
    Palm Pre on Sprint

    Palm V--> Palm IIIc--> Visor Prism--> Visor Phone--> Treo 270--> Treo 600--> Treo 650-->
    Treo 700wx--> HTC Touch Diamond--> Palm Pre & HTC EVO 4G.
  8. bender29's Avatar
    Posts
    52 Posts
    Global Posts
    67 Global Posts
       #8  
    Hmm, I have the Sprint 1.15 update, which includes the DST patch already. I think that if I didn't have the DST patch, then the phone would have mistakenly done the DST changeover last week - as that was the old rule.

    Next time I think I should just set my alarm 1 hour earlier (or later, in the spring) just to be safe.
  9. WarDogg's Avatar
    Posts
    85 Posts
    Global Posts
    86 Global Posts
    #9  
    Anyone notice that text messages are time stamped 1 hour late???
  10. DevinF's Avatar
    Posts
    120 Posts
    Global Posts
    122 Global Posts
    #10  
    I see they have a update available my treo went back flawlwessly what's the patch for exactly?
    pretty sure my texts are normal but I'm using threaded...
  11. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
    #11  
    For all those that have the Verizon Treo 700wx you don't need the DST update.
    Palm Treo 700w > VZW Treo 700wx
  12. DevinF's Avatar
    Posts
    120 Posts
    Global Posts
    122 Global Posts
    #12  
    ye but I'm on sprint and it worked great...

Posting Permissions