Results 1 to 6 of 6
  1.    #1  
    ATT (formerly) Treo 750 that I just installed the unbranded version of WM6. The little envelope icon in the top bar of the Today screen that indicates new mail doesn't show up. The alert tone sounds and the vibrate is triggered with no problem. (The Mortscript/LED-powered light doesn't flash, either, but I'm suspecting that is tied into the some notification issue that is keeping the envelope icon from displaying.)

    The new text message icon displays and the light flashes as expected.

    In this thread: http://discussion.treocentral.com/sh...ght=mortscript TigerShark mentioned the HKEY_CURRENT_USER/ControlPanel/Notifications registry key so I checked through them.

    The new text message registry key, which is working as it should, shows the following values:
    Duration: 0
    EventType: 2
    Options: 11
    PalmNotify: 0

    The Inbox: new email message registry key, which only sounds the alert and vibes, shows:
    Duration: 0
    EventType: 2
    Options: 0
    PalmNotify: 32775

    Before I start changing things willy-nilly and mess this up, can someone please provide some guidance here? First of all, is this the right registry key or is there somewhere else that is suppressing the mail icon? I'm suspecting the problem is in the "Options: 0" entry but I'm not sure what should be in there to cause the correct icon to display and the LED to flash. Suggestions or guidance?

    Thanks for any help you can give.

    Diverguy
  2.    #2  
    Please disregard. I fixed it.
    Last edited by DiverGuy; 11/04/2007 at 03:16 PM.
  3. Templar's Avatar
    Posts
    147 Posts
    Global Posts
    164 Global Posts
    #3  
    Can you tell me how you did? I just switched to wm6 and I am experiencing the same problem.

    thanks
    greg
  4.    #4  
    Quote Originally Posted by Templar View Post
    Can you tell me how you did? I just switched to wm6 and I am experiencing the same problem.
    It turned out to be a missing checkmark. Settings, Sounds and Notifications, Notifications tab, select Inbox: New email message from the Event's dropdown list, and make sure "Display message on screen" is checked. Turned out mine wasn't and that took care of it.
  5. Templar's Avatar
    Posts
    147 Posts
    Global Posts
    164 Global Posts
    #5  
    Duh...

    Thanks!
  6. #6  
    Thanks for the help

Posting Permissions