Results 1 to 9 of 9
  1.    #1  
    Im on my 3rd 700wx, (two have failed on me, and Asurion insurance SUCKS but thats another story).

    I synced the last treo and backed it up with Sprite backup, when I got my new treo I synced then restored with Sprite. Now I cant get my outgoing email to send. I have the settings the same way, but I continue to get errors.


    I think it may have to do with doubling up the mail. When I re-did the settings it wouldnt allow me to simply call it POP3, it said there was already an account by that name (however it doesnt show up in the account list). I just removed the 3 and have it as POP. Could this old setting that doesnt show up be fouling it up?

    Its irritating not being able to send email.....
  2.    #2  
    Help!!
  3. ScottB1's Avatar
    Posts
    66 Posts
    Global Posts
    80 Global Posts
    #3  
    I have had the same issue. I had to delete the account and set it back up again and then I the issue cleared up.
  4. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
    #4  
    Make sure that your outgoing email uses authentication.
    Palm Treo 700w > VZW Treo 700wx
  5.    #5  
    ya Ive tried outgonig with authentication and without, neither work. Ive tried SSL with and without neither work...

    damn phone.
  6. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
    #6  
    Any certain Pop3 account?
    Palm Treo 700w > VZW Treo 700wx
  7.    #7  
    well I simply deleted the Domain name,,, at the bottom of the incoming/outgoing there is a spot for domain. I deleted my domain and now it works.

    retarded.
  8. PSB22's Avatar
    Posts
    192 Posts
    Global Posts
    203 Global Posts
    #8  
    Outgoing mail uses smtp.vzwmail.com, and this has about a 24-48hr. turnaround time on any changes to your account (especially your password). If you did anything to your account recently, it will take a while to reset and for your new password to be useable. Try again in a couple of days and if it still doesn't work then give 'em hell.
  9. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
    #9  
    Quote Originally Posted by PSB22 View Post
    Outgoing mail uses smtp.vzwmail.com, and this has about a 24-48hr. turnaround time on any changes to your account (especially your password). If you did anything to your account recently, it will take a while to reset and for your new password to be useable. Try again in a couple of days and if it still doesn't work then give 'em hell.

    You don't have to use the Verizon SMTP. That is not required with the Treo 700's.
    Palm Treo 700w > VZW Treo 700wx

Posting Permissions