Results 1 to 13 of 13
  1.    #1  
    How do I do this?

    I seem to be running into a ton or trouble getting this to work. I am trying to connect to my work server....

    help.....
    I have a feeling this is going to be confusing....
  2. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
    #2  
    What seems to be happening? Also try searching kthe forum. There is a ton of help already posted all over the site. I know cause I have typed a lot of it.
    Palm Treo 700w > VZW Treo 700wx
  3. #3  
    Quote Originally Posted by DesignSense View Post
    How do I do this?

    I seem to be running into a ton or trouble getting this to work. I am trying to connect to my work server....

    help.....
    You didn't tell us specifically what the problem is, so it's hard for anyone to make an educated guess as to how to help you or what might be wrong.
  4. #4  
    Quote Originally Posted by DesignSense View Post
    How do I do this?

    I seem to be running into a ton or trouble getting this to work. I am trying to connect to my work server....

    help.....
    What server are you running.?
    Palm Pilot>Palm III>Palm Color>Palm m505>Palm T5>Treo700w>vzw Treo700wx>Maybe the next gen iPhone next.
  5. #5  
    Quote Originally Posted by DesignSense View Post
    How do I do this?

    I seem to be running into a ton or trouble getting this to work. I am trying to connect to my work server....

    help.....
    What server exchange are you running? I think you need 2003 or later for push email to work.
    Last edited by littlewaywelt; 11/01/2007 at 10:41 AM.
    Palm Pilot>Palm III>Palm Color>Palm m505>Palm T5>Treo700w>vzw Treo700wx>Maybe the next gen iPhone next.
  6.    #6  
    well, as far as the specific problem....I just cant get it to work, period. I am not sure what kind of server we are using, but what I do know is that there are already a few people at my office who have their phone working. Though, theirs are not Teos, our IT guy said that mine should work. Just cant figure out how to get it set up.

    Could someone tell me a step-by-step way of connecting it to set up outlook please?
    I have a feeling this is going to be confusing....
  7. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
    #7  
    Here.... Read this thread. Try it first then if you still need help then ask. Also we need to know if you are using Exchange 2003 with service pack 2 or not? Then we need to know if you use SSL on your OWA. Basically can you access you email from online and does that website use http or https.

    http://discussion.treocentral.com/sh...light=Exchange
    Palm Treo 700w > VZW Treo 700wx
  8.    #8  
    ok, here is whats happening so far. I put in the server address and follow the steps, but the active sync tells me that is cannot connect to the server.
    I have a feeling this is going to be confusing....
  9. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
    #9  
    Ok... Here is the deal. YOu have to be using an Exchange server 2003 with SP2 or higher. If you don't have that then forget. You might be able to connect through POP but that is something different. Are you able to see you email from online. Example: mail.yourdomain.com That would be your OWA. If yes then you need to see if you are using SSL. If your OWA website is using https then you are using SSL. If not then you are just using http. Answer these first then we will go on.
    Palm Treo 700w > VZW Treo 700wx
  10.    #10  
    ok, as for the exchange, im not sure. I finally did get it to work using POP on OWA, but it doesnt show my schedule calander. Is there a way to do this?
    I have a feeling this is going to be confusing....
  11. #11  
    Quote Originally Posted by DesignSense View Post
    ok, as for the exchange, im not sure. I finally did get it to work using POP on OWA, but it doesnt show my schedule calander. Is there a way to do this?
    Not via POP.

    The only way to get everything synced via push is through exchange over activesync.

    The biggest issue that many run into is having a proper security cerificate. Does your orginization use a self-signed cert or do they use a commercial cert?

    If it's a self-signed cert, you need to import it to your device.

    If you have to request one from your exchange nerd, tell him that he needs to convert it from a "crt" t a "cer". Once you have that you can load it on your card and tap on it to load it into your certificate store.

    You then SHOULD, I repeat SHOULD be able to get exchange over activesync working. I say SHOULD because I have been intermittantly trying to get this to work for 6 months with no luck.

    That's the next step I'd take if I were you.
  12. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
    #12  
    Quote Originally Posted by jabo View Post
    Not via POP.

    The only way to get everything synced via push is through exchange over activesync.

    The biggest issue that many run into is having a proper security cerificate. Does your orginization use a self-signed cert or do they use a commercial cert?

    If it's a self-signed cert, you need to import it to your device.

    If you have to request one from your exchange nerd, tell him that he needs to convert it from a "crt" t a "cer". Once you have that you can load it on your card and tap on it to load it into your certificate store.

    You then SHOULD, I repeat SHOULD be able to get exchange over activesync working. I say SHOULD because I have been intermittantly trying to get this to work for 6 months with no luck.

    That's the next step I'd take if I were you.
    Jabo is correct but you really need to know which Exchange server your company is using. Since you already told us that you can talk to IT find out from them and then we can help you more.
    Palm Treo 700w > VZW Treo 700wx
  13.    #13  
    Sounds good. I will try to find out, though the IT guy might not know everything, as our exchange server is hosted by another comany I think.

    I do have another question though. It seems that when I receive e-mails on my phone, it automatically marks them as "read" on my outlook on my laptop. Is there a way to change this?

    Another thing, and TOTALLY off of this subject, is when my phone rings, some voice says, or trys to say the name of the caller. How the hell do I turn that off?! It is getting on my nerves.....

    Thank you guys/gals for all of your help so far. Sorry if I come off quite stupid, but im still trying to get myfeet wet with this whole Treo thing.
    I have a feeling this is going to be confusing....

Posting Permissions